Announcement

Collapse
No announcement yet.

Ghostscript must be installed on the server to resize .pdf files. Upload PDF error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ghostscript must be installed on the server to resize .pdf files. Upload PDF error

    Upload PDF error

    pdf 2.381mb , Allow 10mb
    Click image for larger version

Name:	image_67375.jpg
Views:	61
Size:	21.1 KB
ID:	4338745
    WTF

  • #2
    You'll need to speak to your host about that, as per the error. Or increase the limit for PDF files in the Admincp.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Has added 10m, upload 200kb pdf work, 300kb pdf error, the hosting service provider to check there is no problem
      WTF

      Comment


      • #4
        As per the error, you need to have Ghostscript installed on the server if PDFs need resizing. There is nothing vBulletin can do about this.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Can you provide a screenshot of the Attachment Type Manager in the AdminCP?
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            here
            WTF

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X