Announcement

Collapse
No announcement yet.

Background image not showing up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Background image not showing up.

    I've followed the instructions and it still continues to display the previous grey background color. Curious to know what I'm doing wrong.

  • #2
    Your URL needs quotes around it such as

    Code:
    url("http://i.imgur.com/ShJ1910.jpg")

    Comment


    • #3
      Originally posted by Aros12 View Post
      Your URL needs quotes around it such as
      tried that with and without parenthesis and still it didnt work

      Comment


      • #4
        Have you tested the URL itself to be sure it's working? It wouldn't work for me...

        Comment


        • #5
          Originally posted by Aros12 View Post
          Have you tested the URL itself to be sure it's working? It wouldn't work for me...

          weird didnt work for me either

          this one should work

          http://i.imgur.com/ShJl9IO.jpg


          its weird because you can see the preview turn to white below but it still remains grey on the website.
          Attached Files
          Last edited by Crucible; Fri 5th Feb '16, 1:01pm.

          Comment


          • #6
            the picture still isnt showing up though. Ive tried putting a space between url and the parenthesis, Putting the quotes in and out of the parenthesis and just having quotes and none of it's working.

            Comment


            • #7
              As long as you have the proper URL link, and that graphic is in that exact location, and the URL is wrapped in quotes, there's no reason it shouldn't be showing up.

              Comment


              • #8
                Originally posted by Aros12 View Post
                As long as you have the proper URL link, and that graphic is in that exact location, and the URL is wrapped in quotes, there's no reason it shouldn't be showing up.

                Everything is right on my end now, wonder what else it could be.

                Comment


                • #9
                  Wish I could help ya...Not sure...

                  Comment


                  • #10
                    You have to post a link to your site. There might be some other CSS overriding the background you defined.

                    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X