Announcement

Collapse
No announcement yet.

No advertising is displayed Adsense

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No advertising is displayed Adsense

    Hi guys.
    Please I need your help, since I updated to the latest version, adsense advertising does not appear on my forum. Also appearing on the top link analytics do not know where to remove it. I need help please



    Foro: http://movil.photo

  • #2
    Please I need help with this, because advertising is not displayed on my forum.

    Comment


    • #3
      Check the Javascript console (F12 > Console) and you should see this js error from Google Adsense script.
      Code:
      Uncaught TagError: adsbygoogle.push() error: No slot size for availableWidth=0
      This error means that the container where the ad will be inserted has no width.

      It looks like in 5.2, the ad container width has become 0 by default. I think this is a fix they recently made to make sure the ad does not occupy space when you configure the Ad module to be invisible to some users. But this affects responsive ad units which is the issue here.

      The solution is to add this in css additional template.

      Code:
      .view-mode .axd-widget .widget-content > .axd_inner,
      .view-mode .axd-widget .widget-content > div { display: block; }
      But with this fix, if you configure the Ad module to be invisible to some users (via those bunch of checkboxes in the Ad module config), there will be a small empty gray block for those users.

      Btw, your Google verification code is incorrect. It is showing up on top of the page. If you are using the HTML Tag verification method, you should use the entire <meta> tag when setting the code in AdminCP.
      Code:
      <meta name="google-site-verification" content="XXXXXXXXXXXXXXXXXXXXXXXXXX" />
      If you are using the HTML File Upload verification method, you should just upload the given file to the root of your folder and no need to configure something in AdminCP.
      Last edited by Glenn Vergara; Wed 3rd Feb '16, 6:01pm.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        This problem will solve it in a future release or have to open a Jira?

        On the verification system, I use the file in the root folder, how or where can I delete this appears above all?

        Comment


        • #5
          The Verification Code is solved. I wonder if I have to open a Jira for what adsense or already in the process of settlement in an update?

          Comment

          Related Topics

          Collapse

          Working...
          X