Announcement

Collapse
No announcement yet.

Problem with Image attachment resize - broken links

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Here is a test for this forum. I have the same problem!

    Click image for larger version

Name:	DSCF2018.jpg
Views:	79
Size:	1.08 MB
ID:	4338156 Click image for larger version

Name:	DSCF2018.jpg
Views:	61
Size:	1.08 MB
ID:	4338157 Click image for larger version

Name:	DSCF2018.jpg
Views:	50
Size:	1.08 MB
ID:	4338158 Click image for larger version

Name:	DSCF2018.jpg
Views:	42
Size:	1.08 MB
ID:	4338159


    thumbnail is working, small and medium are not working and large is not resizing by default and that's why it works here.

    Comment


    • #17

      I can confirm it's not working here, but it does work on my test site- yes I downloaded it from your link (but just in case I downloaded it again, and it still works.) Image dimensions are 1920x1080. However the attachment settings on this site may not allow images that large, I don't have access to check that.

      Can you verify in your Admin CP -> Attachments -> Attachment Options, what is the max resolution for JPG files? Also, the max file size? Sometimes increasing the max file size helps.

      Comment


      • #18
        So this was very interesting. I was able to get the JPG settings for this site. They are: 145728 bytes and 2000 x 2000 pixels. When I put those into my attachment manager maximums I got the same broken images as on your site and here.

        When I restore my values back to the old values, it worked again.

        I suggest editing the JPG on your Attachment Manager for a Max Width of 1440 and Max Height of 900, for now. See if it works.

        Comment


        • #19
          The problem is when the image is under the allowed maximum size.
          Here is an example that will not work on your test site:
          http://files.offroad-bulgaria.com/sa...g/1280x853.jpg

          The image is 1280x853.

          If you set the restriction on your web site to 1024x768 for example, the above image will work fine if I'm not mistaken.

          On my forum the maximum allowed jpg setting in Attachment Type Manager is 6000x6000 and 20240000 bites.

          Comment


          • #20
            I've created a JIRA for this issue- unfortunately I am not aware of any current work-around. You can follow the issue here: http://tracker.vbulletin.com/browse/VBV-15630, it would not hurt to "vote" for it.

            Comment


            • #21
              Thanks Joe.

              I'm not sure what exactly this means. When do you think this will be fixed? I do not think it's a minor issue as uploading images is a function used very often. I have seen people complain about buggy image upload and this may be the main reason of their problems. I have spent too much time to narrow the problem and if I have to wait months to get a fix it will not be fine by me as I payed a lot of money for this forum, it's not a free software after all!

              Comment


              • #22
                yeah...hopefully soon, but theres multiple issues in using images in content atm...im hoping they will adress them in a group but idk, usually gets quiet if i bring it up....i feel ur pain tho, ive paid thousands for my site, that doesnt even have basic functionality that will make it ok for a live site...4 yrs after release...but i still dont see wanting any other software, just want this to work better...im trying to decide if i need to shut mine down for another 6 months and let them develop this to software to a functional state or what idk

                Comment


                • #23
                  I think it will get fixed, but realistically I would guess the earliest chance to see it fixed is 5.2.2. However what I do hope for is if a developer notices a possible quick fix and can post instructions or a quick patch to fix it that you can use long before it becomes part of the official code. I'm keeping my fingers cross for a few days, we'll see what happens.

                  Comment


                  • #24
                    There is some movement in the JIRA for my problem:
                    Fix Version/s Badger [ 10879 ]

                    What does this mean?


                    Comment


                    • #25
                      Hellooooooo, anybody out thereeeeereeeee???

                      Is this a support forum or un-support forum???

                      Obviously support team is limited in numbers and cannot support my unimportant unsignificant customer question, so can somebody with more knowledge than me tell me please what does this mean and when will the problem be fixed (approximately) if there is such information?

                      Fix Version/s: Badger [ 10879 ]

                      I think that Badger is a version name and in the list of versions it's like 7-8 in a row, so maybe if I'm lucky we are going to be able to use insert image function without problems in the beginning of 2017 or 2018!

                      Guess if I'm going to trust vB for my next purchase!

                      Comment


                      • #26
                        Badger is a repository for stuff that isn't going to be fixed right now, but may be at a later time.
                        MARK.B | vBULLETIN SUPPORT

                        TalkNewsUK - My vBulletin 5.6.3 Demo
                        AdminAmmo - My Cloud Demo

                        Comment


                        • sabink
                          sabink commented
                          Editing a comment
                          Thank you Mark, unfortunately this is not what I hoped to hear!

                      • #27
                        I have tons of broken images in my vbulletin 5 forum as well... newbonnevilleriders.com... this is not good and very displeased with this software/platform/customer service.

                        Comment


                        • #28
                          Is there some new information for this problem?
                          I got the same problem, like in the post #16 Tue 9th Feb '16, 12:51pm
                          The max resize 1440x900 dosnt solve the problem.

                          Comment


                          • #29
                            Originally posted by yoshichitzu View Post
                            Is there some new information for this problem?
                            I got the same problem, like in the post #16 Tue 9th Feb '16, 12:51pm
                            The max resize 1440x900 dosnt solve the problem.
                            So much has changed in two years that this thread isn't even relevant to the current system these days. If you are using 5.3.4 and having attachment problems, you need to open your own topic and provide all the relevant server information requested in the stickies within this forum.
                            Translations provided by Google.

                            Wayne Luke
                            The Rabid Badger - a vBulletin Cloud demonstration site.
                            vBulletin 5 API

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X