Announcement

Collapse
No announcement yet.

Install vB5 on Apache / Windows problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install vB5 on Apache / Windows problems

    I have a server Apache installed on a machine with Windows, but after installed successfully vb5, i can:
    access admincp only at :
    http://localhost/root_int/vb5/core/admincp/
    but should be http://localhost/root_int/vb5/admincp/
    while the front-end return a not css formatted page, and on top for example, in place of the login form:
    The requested URL /root_int/vb5/auth/login-form was not found on this server.
    So some problem processing url/path?
    i never had encounter this before with any vB version.
    forumpath and baseurl are correct
    Any help idea about?
    Last edited by alessio; Sat 30th Jan '16, 8:12am.
    Integrations of any CMS with vBulletin

  • #2
    ah, yes core url, config root and includes config are correctly filled with correct values ...
    Integrations of any CMS with vBulletin

    Comment


    • #3
      Is the .htaccess file present in the forum root?
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Hello Mark, thank you, Yes the .htaccess is in place. Maybe some apache misconfiguration that i still can't understand, or as latest time, an adminCP option that isn't set as needed?
        Integrations of any CMS with vBulletin

        Comment


        • #5
          SOLVED, i had to think to:
          open my http.conf and ... un-comment for apache
          LoadModule rewrite_module modules/mod_rewrite.so
          so after apache restart all work like a charm ... just because the .htaccess now is processed! thank you!
          Integrations of any CMS with vBulletin

          Comment

          Related Topics

          Collapse

          Working...
          X