Announcement

Collapse
No announcement yet.

hyperlinks inside post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hyperlinks inside post

    I can't find a "search" option and I googled and couldn't find my answer.
    I'm running vB 5.1.8
    PHP version 5.5.30
    MySql version 5.6.28

    I'm trying to write a post as Administrator and add a hpyerlink but I can't get it to work.

    I tried allowing BB links, I tried to allow HTML as an Administrator but I still can't get a link.

    I'm trying to post in a forum, here is what it looks like after it's posted.

    ---------------------------------------------------------

    PHOTOS:
    Rules Meeting Photos - http://www.crappiecentral.com/Crappi...ting/index.htm
    Rules Meeting Video - https://youtu.be/pGyIAgfltfc

    Day 1am Photos - http://www.crappiecentral.com/Crappi...and-FL/Day1am/

    ----------------------------------------------------------

    I'm trying to add a link with the advanced editor......and I tried to add a link to a "Click Here".....

    I just can't create a hyperlink.

    I only want admins and moderators to have that capability if that is possible.

    Thanks in advance for the help.

    Scott

  • #2
    Whatever the settings are here, the links work on this site but not on mine.
    But, I don't want everyone to be able to do it, just admins and moderators and I tried to do that with permissions but it didn't work.

    Comment


    • #3
      Do you have a plugin that prevents URLs to be added in a post? By default vB doesn't prevent URLs in a post and there's no permission to do that.

      Btw, your forum is at 5.1.8. I highly recommend you to upgrade to the latest version or to at least 5.1.9. Otherwise, your site has serious security vulnerabilities and may become a target by hackers.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        Thanks for the response.....

        I don't have the geeky to upgrade every time they present a new version....I'm stupid enough to think that what I bought was fully functional......but really...I know better.
        I have no plug ins........it's a clean install....by the vBulletin team......
        I am a customer, not a programmer.....and it's not easy

        Comment


        • #5
          Can you post steps to reproduce the issue? Do you get any error message? Saying "it doesn't work" does not provide enough information to help you. Can you also post a screenshot?

          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment


          • #6
            Here is a screen shot. I didn't add the URL tags, that happens when I hit post.....the program adds those.

            I use the advanced editor and use the link icon to add a link......simple....but it doesn't work.

            Comment


            • #7
              Go to AdminCP > Channel Management > Channel Manager
              Edit the forum this is happening in.
              Check that BBCode and Smilies are enabled. If not, enable them and save.
              If this is the issue, you may need to check every single forum.

              Also as Glenn says please upgrade to 5.2.0 as soon as you can.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Those settings are already on.

                I also made sure Administrators (myself) has permission to post HTML

                None of that works.

                Do you guys do upgrades?

                Comment


              • #9
                Did that

                Comment

                Related Topics

                Collapse

                Working...
                X