Announcement

Collapse
No announcement yet.

I can't view my ban panel in my admin cp...

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't view my ban panel in my admin cp...

    I can't view my ban panel in my "Ban User" and my "View Ban Users" it says this on both pages.

    "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message."

    Is there a way to fix this to show the page?....

    attach photos

  • #2
    Do you have the /core/modcp directory uploaded and it is named "modcp?" You cannot rename this directory in vB5.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Do you have the /core/modcp directory uploaded and it is named "modcp?" You cannot rename this directory in vB5.
      Yes I have all the folders loaded from upload folder and Modcp is one of them I do see the banning.php file .. None of the files has been renamed or anything, here's all the files loaded inside
      Modcp folder:
      clear.gif
      forum.php
      global.php
      help.php
      announcement.php
      index.php
      banning.php
      user.php

      Comment


      • #4
        Are you referring to the AdminCP or the ModCP?
        ModCP is deprecated and not all areas of this will work.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • Ben Italiano
          Ben Italiano commented
          Editing a comment
          Nope just the admin cp I haven't try the modcp yet but since you said that I won't now not sure why this version 5.1.10 has so many bugs I'm some what disappointed on this forum version I've been a customer for a long time too, longer than most..

      • #5
        I check out the madcap I see the ban list there but not in my admincp, also when i try to go back to the forums from inside the madcap i get this.

        "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message."

        Comment


        • #6
          The AdminCP uses the same banning.php file and will redirect to the modcp to load it. Using the default .htaccess (Apache) or web.config (IIS) file that ships with vBulletin enables this without error. There is nothing else on your site named modcp is there? no channel, no page, no user, etc...
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • Ben Italiano
            Ben Italiano commented
            Editing a comment
            No there no page for ban at all in admin if you want i can show you what i mean let me know ...

        • #7
          A workaround would be to search the user under Users -> Search for Users. Then ban them from the Quicklinks menu in the top left corner of the user profile.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #8
            is this bug going to be fix anytime soon?..

            Comment


            • #9
              Originally posted by Ben Italiano View Post
              is this bug going to be fix anytime soon?..

              It is not a bug that I can recreate on any of my installs or this site.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment


              • #10
                Originally posted by Wayne Luke View Post

                It is not a bug that I can recreate on any of my installs or this site.
                Well like I said Ill be glad to show you the problem on my site I shouldn't have to work around the problem ... I reinstall this forum a few times in the past with some major problems at first but worked it out wit my server company . but I would really like to get this fix. Thanks

                Comment


                • #11
                  hi
                  I have the same problem !

                  Comment


                  • #12
                    Originally posted by fishland View Post
                    hi
                    I have the same problem !
                    You really need to open a new topic with the relevant details of your site including vBulletin version, PHP version, and MySQL version.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X