Announcement

Collapse
No announcement yet.

[VB5.1.10] error moving threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [VB5.1.10] error moving threads

    hello, friends! I did the upgrade to version 5.1.10.
    However, when performing the movement of a topic to an area reserved for administrators, I received the error message image attached.
    despite the message, the topic has been moved.

    can help me understand the reason for the error message?

    thank you!!


    1. vBulletin Version - 5.1.10
    2. PHP Version - 5.5.17
    3. MySQL Version - 5.6.27
    4. Any Addons installed - Forum Runner 5.1.2
    5. Does the issue occur in a default style? - yes
    6. Does the issue occur using the English language provided? - yes
    7. Error message on the screen - attached image
    8. Browser and Browser version used - firefox 43.0.1
    9. A list of steps that can be used to recreate the issue - on the topic, I clicked "move topic"; then I selected the destination channel, removed the redirect and clicked on "move topic"; the message appears, but even so, the topic is moved.

    Click image for larger version

Name:	msgerro.png
Views:	11
Size:	11.0 KB
ID:	4335395

  • #2
    I think this just happens....we see it on this forum as well. It's a known bug and there's a report for it somewhere.
    As long as the thread has actually moved, I wouldn't be too concerned.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Ok, I understand.
      I realized that there are "false" error messages, too, when I delete messages in threads. although the notice informing that the messages were not deleted, they were deleted (!).

      Is weird. I hope they can solve.

      thank you!

      Comment

      Related Topics

      Collapse

      Working...
      X