Announcement

Collapse
No announcement yet.

Error private message vbulletin 5.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error private message vbulletin 5.

    Hello, I got error when sending private message to other members.
    "You have turned off private messages. You may not send private messages until you turn them on by editing your options."
    How to fix this error? Thanks!
    Do your best, the rest will come

  • #2
    Have you gone into your account settings and enabled Private Messaging?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I enabled Private Messaging, but it still fails.
      Do your best, the rest will come

      Comment


      • #4
        Hello,
        I rechecked code and found a code displaying the error message as follows:
        if (!$userInfo['receivepm'])
        {
        throw new vB_Exception_Api('pm_turnedoff');
        }
        Why does variable $userInfo['receivepm']) not exit?
        Thanks.
        Do your best, the rest will come

        Comment


        • #5
          You need to check your account settings...the screenshot you posted is of the admincp.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.6 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Hello,
            I rechecked and adjusted account settings, the above error does not appear any more. But there is a new error as follows:
            "Error while saving content: SyntaxError: Unexpected token F"
            However, the message is still sent out
            I debugged and found this error.
            "28<br />
            <b>Fatal error</b>: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in <b>/var/www/forumbkav5/core/vb/db/querybuilder.php</b> on line <b>790</b><br />".
            Thanks.

            Do your best, the rest will come

            Comment


            • #7
              Ask your host to increase the MySQL max_packet_size value.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.6 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                I increase the MySQL max_packet_size (max_allowed_packet) value from 64M to 500M, but it still error
                Do your best, the rest will come

                Comment


                • #9
                  Please raise a support ticket so we can have a look at your set up.
                  http://www.vbulletin.com/go/techsupport

                  We will need:
                  AdminCP login
                  FTP credentials
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.6 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    Hello,
                    I increase memory_limit from 128M to 512M in file php.ini and fix the error of "Allowed memory size of 268435456 bytes exhausted".
                    But another error occur
                    "Error while saving content: SyntaxError: JSON.parse: unexpected non-whitespace character after JSON data at line 1 column 3 of the JSON data"
                    I debugged and found this error.
                    "28{"message":"Your private message has been sent.","nodeId":22311428}"
                    Do your best, the rest will come

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X