Announcement

Collapse
No announcement yet.

Critical Error We are currently experiencing technical difficulties. Please check back in 24 hours.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IggyP
    replied
    did you try installing your vb4 database onto the proper vb4 version, then upgrade to vb5? this is the proper way

    you dont need access to admin cp to run the upgrade script either...you can see in the manual for basic infos

    Leave a comment:


  • Ben Italiano
    replied
    Originally posted by Wayne Luke View Post


    The bug you listed only occurs in Debug mode and wouldn't cause the error you're stating that you're seeing. It causes an invalid forum error but the rest of the site renders fine. Without seeing your files and database there is no way to tell what the problem is with the information presented. You will need to open a Support Ticket using the link in the footer below.
    Do a support ticket?, I done one 3 days ago and I'm still sitting on it with no answer....... I end up deleted the whole board and starting new with lost of members etc. so I have to start new thanks VB ... Not a happy camper with this product if I could get my money back on this I would....

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Ben Italiano View Post

    Yea but I can't get in to my admin control panel to fix this problem which is the problem

    The bug you listed only occurs in Debug mode and wouldn't cause the error you're stating that you're seeing. It causes an invalid forum error but the rest of the site renders fine. Without seeing your files and database there is no way to tell what the problem is with the information presented. You will need to open a Support Ticket using the link in the footer below.

    Leave a comment:


  • Ben Italiano
    replied
    Originally posted by Mark.B View Post

    You would run the upgrade script to upgrade your vB4 forum to vB5.

    There is no supported way to merge two different databases though.

    Need to understand exactly what you're trying to do as it's not 100% clear at the moment.
    Hmm if I can get in to my AdminCP I could have... what there to clear The problem is I have a critical error after I upgrade to VB 5, the board is up but I can't make any changers cause I can't get in to my admin control panel....

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Ben Italiano View Post
    Hmm than how are you suppers to transfer your members over to VB 5 from 4 , The file was a upgrade from 4 .. i started a new one with no members so with what is mementos i have to start from the bottom and work up is that what your saying if there a way to transfer the members over to the other please let me know Thanks
    You would run the upgrade script to upgrade your vB4 forum to vB5.

    There is no supported way to merge two different databases though.

    Need to understand exactly what you're trying to do as it's not 100% clear at the moment.

    Leave a comment:


  • Ben Italiano
    replied
    Hmm than how are you suppers to transfer your members over to VB 5 from 4 , The file was a upgrade from 4 .. i started a new one with no members so with what is mementos i have to start from the bottom and work up is that what your saying if there a way to transfer the members over to the other please let me know Thanks

    Leave a comment:


  • Mark.B
    replied
    Just need to clarify something mentioned earlier on.....

    You cannot install a vB4 database onto a vB5 installation, or vice versa. That isn't going to work, not with tools.php and not with anything else. The structures are entirely different.

    Leave a comment:


  • In Omnibus
    replied
    You need to use the tools.php file to create an administrator account so you can access admincp and then to follow the steps Glen provided in post #6

    Leave a comment:


  • Ben Italiano
    commented on 's reply
    I used the tool with the install folder minus the install.php did the debug etc still the same error, at one time I thought I fix it but once I cleared the history and cache got the same thing same error appeared when I try to go to admincp again .. something is wrong that i can't fix...

  • In Omnibus
    replied
    Originally posted by Ben Italiano View Post

    Yea i did use the tools php file same thing the tools worked but when i try to go back in to admin cp get the same error
    You have to use the tools.php file and then remove the file from the server or it will lock you out of the admincp.

    Which tool(s) did you specifically use?

    Leave a comment:


  • Ben Italiano
    replied
    Originally posted by IggyP View Post

    well if no other suggestions you could try what i mention, shouldnt take too long and could help u learn more about the issue if nothing else...i imagine using the same software together would be better, tho i cant say exactly why or that its necessary

    did you change the url or any other changes when u brought it back up?
    Naw didn't change anything outside adding the config info thats about it .

    Leave a comment:


  • IggyP
    replied
    Originally posted by Ben Italiano View Post
    With over 60 views not one can help on this one I see...
    well if no other suggestions you could try what i mention, shouldnt take too long and could help u learn more about the issue if nothing else...i imagine using the same software together would be better, tho i cant say exactly why or that its necessary

    did you change the url or any other changes when u brought it back up?
    Last edited by IggyP; Sun 6th Dec '15, 11:20am.

    Leave a comment:


  • Ben Italiano
    commented on 's reply
    the whole issue is "Critical Error We are currently experiencing technical difficulties. Please check back in 24 hours." when trying to enter admincp I can't.. i debug for the error but how to fix it is another question and thanks why Im here . yes I did a support ticket and holding my breath on that too... VB5 IS A BUGGIE PROBLEM IT REALLY NEEDS TO BE LOOKED AT OVER AND OVER BEFORE GIVING IT TO A CUSTOMER.. After reading some of other customers issues this is crazy yes I know it can be owner fault but.....

  • Ben Italiano
    replied
    Originally posted by ProSportsForums View Post
    Did you try using the tools.php file? You can create an administrator account with that tool if need be. If you can't access the admincp with that file you have a different problem.
    Yea i did use the tools php file same thing the tools worked but when i try to go back in to admin cp get the same error

    Leave a comment:


  • In Omnibus
    replied
    Did you try using the tools.php file? You can create an administrator account with that tool if need be. If you can't access the admincp with that file you have a different problem.

    Leave a comment:

Related Topics

Collapse

Working...
X