Announcement

Collapse
No announcement yet.

Critical Error We are currently experiencing technical difficulties. Please check back in 24 hours.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Just need to clarify something mentioned earlier on.....

    You cannot install a vB4 database onto a vB5 installation, or vice versa. That isn't going to work, not with tools.php and not with anything else. The structures are entirely different.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.0 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #17
      Hmm than how are you suppers to transfer your members over to VB 5 from 4 , The file was a upgrade from 4 .. i started a new one with no members so with what is mementos i have to start from the bottom and work up is that what your saying if there a way to transfer the members over to the other please let me know Thanks

      Comment


      • #18
        Originally posted by Ben Italiano View Post
        Hmm than how are you suppers to transfer your members over to VB 5 from 4 , The file was a upgrade from 4 .. i started a new one with no members so with what is mementos i have to start from the bottom and work up is that what your saying if there a way to transfer the members over to the other please let me know Thanks
        You would run the upgrade script to upgrade your vB4 forum to vB5.

        There is no supported way to merge two different databases though.

        Need to understand exactly what you're trying to do as it's not 100% clear at the moment.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.0 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #19
          Originally posted by Mark.B View Post

          You would run the upgrade script to upgrade your vB4 forum to vB5.

          There is no supported way to merge two different databases though.

          Need to understand exactly what you're trying to do as it's not 100% clear at the moment.
          Hmm if I can get in to my AdminCP I could have... what there to clear The problem is I have a critical error after I upgrade to VB 5, the board is up but I can't make any changers cause I can't get in to my admin control panel....

          Comment


          • #20
            Originally posted by Ben Italiano View Post

            Yea but I can't get in to my admin control panel to fix this problem which is the problem

            The bug you listed only occurs in Debug mode and wouldn't cause the error you're stating that you're seeing. It causes an invalid forum error but the rest of the site renders fine. Without seeing your files and database there is no way to tell what the problem is with the information presented. You will need to open a Support Ticket using the link in the footer below.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #21
              Originally posted by Wayne Luke View Post


              The bug you listed only occurs in Debug mode and wouldn't cause the error you're stating that you're seeing. It causes an invalid forum error but the rest of the site renders fine. Without seeing your files and database there is no way to tell what the problem is with the information presented. You will need to open a Support Ticket using the link in the footer below.
              Do a support ticket?, I done one 3 days ago and I'm still sitting on it with no answer....... I end up deleted the whole board and starting new with lost of members etc. so I have to start new thanks VB ... Not a happy camper with this product if I could get my money back on this I would....

              Comment


              • #22
                did you try installing your vb4 database onto the proper vb4 version, then upgrade to vb5? this is the proper way

                you dont need access to admin cp to run the upgrade script either...you can see in the manual for basic infos

                Comment

                Related Topics

                Collapse

                Working...
                X