Announcement

Collapse
No announcement yet.

Error while upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Leonardo P. Drummond
    replied
    Thanks Glenn, that was it - I was running 5.3. All is good and updated now!

    Leave a comment:


  • Glenn Vergara
    replied
    What's your PHP version? The minimum PHP version required for vB 5.1.7 and up is PHP 5.4.0

    Leave a comment:


  • Leonardo P. Drummond
    started a topic Error while upgrading

    Error while upgrading

    Hello,

    I've being going into trouble in order to upgrade to the latest 5.1.10 version (and had the same issue with 5.1.9). In short, I simply cannot upgrade it, it doesn't matter what I do. All I get is a blank page.

    I've followed all the instructions perfectly – deleted the appropriate files in the upload folder, transferred all of them via FileZilla numerous times overwriting everything, then tried again with Cyberduck (I'm on OS X) and it's no good. I just get a blank page once I do this. I can't access the /core/install/upgrade.php neither my forums.

    Can anyone help me? I've had three hacks in the past three weeks which have shut down my entire website and I'm pretty sure it's the vulnerability in the 5.1.4 version I'm currently running – but then I just can't upgrade. It's driving me nuts.

    Thank you,
    Leonardo
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X