Announcement

Collapse
No announcement yet.

How disable trash messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    josueinaki
    Senior Member

  • josueinaki
    replied
    success, thanks
    josueinaki
    Senior Member
    Last edited by josueinaki; Sat 28 Nov '15, 5:25pm.

    Leave a comment:

  • Glenn Vergara
    Former vBulletin Developer

  • Glenn Vergara
    replied
    Edit /core/includes/config.php and add the admin userid to the 'canrunqueries' setting.

    Leave a comment:

  • josueinaki
    Senior Member

  • josueinaki
    replied
    im not have permission, can you help me? Where exactly i need add my admin id in the core folder?

    Leave a comment:

  • Glenn Vergara
    Former vBulletin Developer

  • Glenn Vergara
    replied
    Maintenance > Execute SQL Query. In the Automatic Query dropdown, select "Off - Subscribe when posting".

    Note that you have to add the admin userid in the core config to grant permission to use the SQL Query interface in AdminCP

    Leave a comment:

  • josueinaki
    Senior Member

  • josueinaki
    replied
    how to disable to all members in admincp?

    Leave a comment:

  • Glenn Vergara
    Former vBulletin Developer

  • Glenn Vergara
    replied
    Turn off automatic subscriptions setting in User Settings > Notifications.

    http://www.vbulletin.com/forum/settings/notifications

    Leave a comment:

  • josueinaki
    Senior Member

  • josueinaki
    replied
    when i visit a topic the forum auto subscribe and send message every time anyone write something, if i reply one message the forum make another subscription and send message, making the mailbox fully of "spam"

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    Not quite sure what you mean....who are these messages coming from?

    Leave a comment:

  • josueinaki
    Senior Member

  • josueinaki
    started a topic How disable trash messages

    How disable trash messages

    i receive message for each post i visited, that a trouble. i dont send message for members because the message box is full all the time. How to disable this? I want receive and send message ONLY WITH MEMBERS, no automatic trash messages

    << all trash messages
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X