Announcement

Collapse
No announcement yet.

5.1.9 Patch Level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.1.9 Patch Level 1

    So I downloaded the patch zip file and extracted the files: core and includes. I used Filezilla to copy the core folder onto the core folder in my public_html. I copied the includes folder onto the includes folder in my public_html.

    Filezilla copied everything with no problems and I didnt get any warnings to "overwrite" any files. I assume that is the correct way to install the patch from a zip file.

    But now when I look in my admin cp panel it tells me that there is a new version of vbulletin to download: 5.1.9 Patch Level 1.

    Did I do something wrong? I thought the patch that I downloaded and extracted and the uploaded to my public_html was the only step...



  • #2
    So in my admin cp panel it says Click here to download vBulletin 5.1.9 Patch Level 1 from the Members' Area. I clicked on that link and it takes me to my vbulletin account and when I log in and click on the patch level 1 link it takes me to this:


    http://www.vbulletin.com/forum/forum...-now-available


    So, Im confused.

    I installed the patch correctly, but now do I have to download a new version of vbulletin and install that?

    any help is appreciated.

    Attached Files
    Last edited by pacinofurioso; Sat 7th Nov '15, 9:11pm.

    Comment


    • #3
      u installed the patch wrong...u need to upload to your /forum directory(one above where core is located)....otherwise you are putting the new "core" directory inside the other one

      i believe you will need to go back and reupload those directory you mixed up from a default install...then reapply the patch

      Comment


      • #4
        Maybe this can help you a little:
        http://www.vbulletin.com/docs/html/upgrade_patch_level

        Comment


        • #5
          I did exactly as the instructions said once again. It did prompt me to "overwrite" and I said yes to everyone. So if I log into my ADMIN CP panel why does it still show that I need patch level 1?

          Comment


          • #6
            I did it again. Followed all the steps. I attached a picture. Does this picture mean that I am upgraded to Patch Level 1?

            Thanks

            Comment


            • #7
              The only step I did not do is this one:
              "Delete the core/install directory (if it exists) when finished."

              I looked in my core folder and I don't see anything that says install.

              ????

              Comment


              • #8
                ur set dont worry

                Comment


                • #9
                  Originally posted by pacinofurioso View Post
                  I did it again. Followed all the steps. I attached a picture. Does this picture mean that I am upgraded to Patch Level 1?

                  Thanks
                  Yes.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.6 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    Thanks for all the help.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X