Announcement

Collapse
No announcement yet.

Upgrading to VB 5.1.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to VB 5.1.9

    After upgrading to Vb 5.1.9 my site is too slow.
    I tried to figure out through support ticket but they send me here, and they are sure that I ll take a solution.

    The problem is that I have a very slow site sometimes takes 80 or 100 secs to load a page, all these after upgrading. I met a lot of issues during upgrade and I solved thanks to this forum and to Vbulletin support almost all but now I have this issue and is not solved until now.

    Please help.

    My Server rewrite mode is on
    Is Shared Server
    My site is : www.bmwbikers.gr
    My VB is 5.1.9
    MySQL version : 5.5.29
    My PHP version : 5.6.23
    Add on installed : tapatalk
    Styles : Just the default
    Language : Just the default
    I am using : Mozilla, IE and Chrome (same problem with all three)

    Many thanks in advance.


  • #2
    Can you try running these two queries:

    DELETE FROM cache
    DELETE FROM cacheevent

    NOTE: Do not run DELETE queries on any other table, you will break your site!
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      Can you try running these two queries:

      DELETE FROM cache
      DELETE FROM cacheevent

      NOTE: Do not run DELETE queries on any other table, you will break your site!
      Thank you for your answer I took these :

      #1146 - Table 'XXXX.cache' doesn't exist
      #1146 - Table 'XXXX.cacheevent' doesn't exist


      XXXX = database name

      Comment


      • #4
        XXXX should not be the database name but the table prefix (if any)

        GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

        Comment


        • #5
          I know, I just typed XXX to avoid to write the real database name on public view.

          Comment


          • #6
            Any ideas?

            Comment


            • #7
              Originally posted by ChaCot View Post
              I know, I just typed XXX to avoid to write the real database name on public view.
              I know. But what I said is it should NOT be the database name. It should be the TABLE PREFIX (if any) you configured in core config.php

              GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

              Comment


              • #8
                You right sir. It is like that !

                Correct!

                Comment


                • #9
                  Also the issue of slowness solved.

                  It was the shared hosting, and tapatalk add on consumes too many resources.

                  I disabled tapatalk and looking forward for VPS !!

                  Many thanks for your help !!

                  Comment


                  • #10
                    Originally posted by ChaCot View Post
                    Also the issue of slowness solved.

                    It was the shared hosting, and tapatalk add on consumes too many resources.

                    I disabled tapatalk and looking forward for VPS !!

                    Many thanks for your help !!


                    ah that may have explained the slowness my forum is recently experiencing I have tapatalk, my members love it but my forum is soooo slow at the moment.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X