Announcement

Collapse
No announcement yet.

Database error in vBulletin 5.1.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error in vBulletin 5.1.8

    I started getting this error about 6 days "about 10 emails everyday" ago with no certain reason.
    Code:
    [COLOR=#222222][FONT=arial]Database error in vBulletin 5.1.8:[/FONT][/COLOR]
    
    [COLOR=#222222][FONT=arial]                        Invalid SQL:[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]CREATE TABLE tmp_nodestats AS SELECT node.parentid AS nodeid, count(nv.nodeid) AS tmpvisitors,[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                                nv.totalcount - IFNULL(existing.replies, 0) AS tmpreplies FROM nodevisits AS nv[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                                INNER JOIN node AS node ON node.nodeid = nv.nodeid[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                                LEFT JOIN nodestatreplies AS existing ON existing.nodeid = node.parentid[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                                WHERE nv.dateline >= 0 AND nv.dateline < (0 + 86400)[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                                GROUP BY node.parentid, existing.replies; /**vBForum:calculateStats called from cron **/;[/FONT][/COLOR]
    
    [COLOR=#222222][FONT=arial]                        MySQL Error   : Table 'tmp_nodestats' already exists[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Error Number  : 1050[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Request Date  : [/FONT][/COLOR][COLOR=#222222][FONT=arial]Friday, September 25th 2015[/FONT][/COLOR][COLOR=#222222][FONT=arial] @ [/FONT][/COLOR][COLOR=#222222][FONT=arial]05:12:38 AM[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Error Date    : [/FONT][/COLOR][COLOR=#222222][FONT=arial]Friday, September 25th 2015[/FONT][/COLOR][COLOR=#222222][FONT=arial] @ [/FONT][/COLOR][COLOR=#222222][FONT=arial]05:12:38 AM[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Script        : http:///ajax/apidetach/cron/[/FONT][/COLOR][COLOR=#222222][FONT=arial]run[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Referrer      : [/FONT][/COLOR][URL]http://on.mac-eg.com/?_=1443179536118[/URL]
    [COLOR=#222222][FONT=arial]                        IP Address    : xxxxxxxxxxxx[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Username      : xxxxxxxxxxx[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        Classname     : vB_Database_MySQLi[/FONT][/COLOR]
    [COLOR=#222222][FONT=arial]                        MySQL Version :[/FONT][/COLOR]
    Please help.

  • #2
    That's a known issue.

    http://tracker.vbulletin.com/browse/VBV-11871

    I also receive that everyday at almost the same time.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      Originally posted by Glenn Vergara View Post
      That's a known issue.

      http://tracker.vbulletin.com/browse/VBV-11871

      I also receive that everyday at almost the same time.
      Thank you for your reply. I hope they solve it soon.

      Comment

      Related Topics

      Collapse

      Working...
      X