Announcement

Collapse
No announcement yet.

Site unavailable due to maintenance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site unavailable due to maintenance

    Hello

    Problem 1.
    I upgraded from 5.12 to 5.19, and my site does not work.
    http://www.ferentus.com/ferentus/index.php


    Problem 2.
    My webprovider locked my site because they clasify files in vb5.19 as "Backdoors"

    What do I do?

    Can I delete the following files, so that I can get my forum opened, and then start to work on problem 1?


    Code:
    # Domeneshop/Domainnameshop autogenerated at 2015-09-22 10:46:54
    # Damaged files found: 24
    Backdoor (1): ./www/ferentus/config.php
    Backdoor (1): ./www/ferentus/core/clientscript/codemirror/addon/dialog/index.php
    Backdoor (1): ./www/ferentus/core/clientscript/codemirror/addon/runmode/index.php
    Malware-URL-9 (jquerymobile.com (9)): ./www/ferentus/core/clientscript/jquery/jquery.mobile-1.0a2.min.css
    Backdoor (1): ./www/ferentus/core/clientscript/yui/colorpicker/index.php
    Backdoor (1): ./www/ferentus/core/clientscript/yui/treeview/index.php
    Backdoor (1): ./www/ferentus/core/images/avatars/index.php
    Backdoor (1): ./www/ferentus/core/images/smilies/index.php
    Backdoor (1): ./www/ferentus/core/libraries/log4php/src/main/php/renderers/index.php
    Backdoor (1): ./www/ferentus/core/libraries/log4php/src/site/apt/index.php
    Backdoor (1): ./www/ferentus/core/libraries/log4php/src/site/resources/images/logos/index.php
    Backdoor (1): ./www/ferentus/core/libraries/log4php/src/test/resources/configs/adapters/php/index.php
    Backdoor (1): ./www/ferentus/core/packages/forumrunner/db/mysql/index.php
    Backdoor (1): ./www/ferentus/core/packages/vbforum/index.php
    Backdoor (1): ./www/ferentus/core/vb/controller/index.php
    Backdoor (1): ./www/ferentus/core/vb/db/mysql/type/index.php
    Backdoor (1): ./www/ferentus/core/vb/db/query/method/index.php
    Backdoor (1): ./www/ferentus/core/vb/db/query/update/index.php
    Backdoor (1): ./www/ferentus/images/css/index.php
    Backdoor (42): ./www/ferentus/includes/vb5/frontend/controller/infraction.php
    Backdoor (1): ./www/ferentus/js/ckeditor/plugins/colordialog/index.php
    Backdoor (1): ./www/ferentus/js/ckeditor/plugins/flash/dialogs/index.php
    Backdoor (1): ./www/ferentus/js/ckeditor/skins/index.php
    Backdoor (1): ./www/ferentus/js/ckeplugins/vblink/images/index.php
    Last edited by Kim Arild Endresen; Tue 22nd Sep '15, 3:32am.

  • #2
    Any comment why my provider classify vb version 5.1.9. as "bad files".

    Comment


    • #3
      Originally posted by Kim Arild Endresen View Post
      Any comment why my provider classify vb version 5.1.9. as "bad files".
      Yes. They are a lousy host who don't understand the script you are running and don't want you as a customer.

      Find a new host immediately.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by Mark.B View Post

        Yes. They are a lousy host who don't understand the script you are running and don't want you as a customer.

        Find a new host immediately.

        they are the best I ever had, for the last 10 years.
        they have never commented on a previous version of vb, until 5.1.9.

        Comment


        • #5
          Originally posted by Kim Arild Endresen View Post


          they are the best I ever had, for the last 10 years.
          they have never commented on a previous version of vb, until 5.1.9.
          There is no such issue with vBulletin 5.1.9.

          You asked for comment - I told you your host was talking rubbish. I'm sorry if you don't like that, but it's a fact.

          Here's an idea - go back to them and ask them to highlight these issues, file by file, line by line, explaining exactly what the issue is in each and every case.
          Let us know their response.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.6 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            All of the files listed above are required by vBulletin and not backdoors. They need to update their scanning process to eliminate false positives or you will need to find a new host. We cannot work around the policies a host sets even if they are bad policies.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X