Announcement

Collapse
No announcement yet.

vB 5.1.9 - Cannot Create the vB App in the Publisher in the Member Area @ Vbulletin.com

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    api.php should be redirected to /core/api.php.

    Can't tell why your API key isn't working in a topic. Open a support ticket using the link in the footer below.

    Leave a comment:


  • Haiwan88
    replied
    PHP Version 5.5.26
    MySQL Version 5.6.24


    Still not work! Tappatalk dont work well and i cant create the purchased apps Error: Please check your site's Admin Control Panel, make sure the API is enabled, and verify that the parameters here are the same as the site.

    Api Key is Same in AdminCP and URL is Same.

    Leave a comment:


  • Haiwan88
    replied
    Originally posted by Wayne Luke View Post
    You will have to look at your server request logs and see why the requests to that file are not working.
    found this

    8.158.192.249 - - [26/Aug/2015:23:36:08 +0200] "GET /forum/api.php?api_m=api_init&api_v=7&api_sig=a35dd1ae14182931a5b547513b848f63&clientname=vB+Mobi le+Publisher&clientversion=1&platformname=vB+Mobile&platformversion=1&uniqueid=71c3ce2dc76 5c21a4f7435f05278e09b HTTP/1.1" 200 54 "" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)"

    maybe i have to change api.php from forum/core to /forum?

    Leave a comment:


  • Wayne Luke
    replied
    You will have to look at your server request logs and see why the requests to that file are not working.

    Leave a comment:


  • Haiwan88
    replied
    Originally posted by Wayne Luke View Post
    Something is preventing the Mobile Publisher from connecting to /core/api.php
    how can i fix this?
    CHMOD on api.php is 0644

    Leave a comment:


  • Wayne Luke
    replied
    Something is preventing the Mobile Publisher from connecting to /core/api.php

    Leave a comment:


  • vB 5.1.9 - Cannot Create the vB App in the Publisher in the Member Area @ Vbulletin.com

    Hi,

    in The Android App Publisher, i try to Create the app, after i Enter the Api Key and the Forum URL and click continue i get Error "Please check your site's Admin Control Panel, make sure the API is enabled, and verify that the parameters here are the same as the site." API is enabled and One Forum and Thread are Visible for Public and not logged in!! how can i fix this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X