Announcement

Collapse
No announcement yet.

Frustrated on mobile install, please advise.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frustrated on mobile install, please advise.

    Hello all,

    Context:

    Purchased vb5 Connect and mobile suite last week.

    I had the forum up and running, created Usergroups, Ranking system etc. Really happy with the functionality of the software.

    Moved on to the mobile install.

    Made the mistake of following a vBulletin YouTube video (2 years old).

    I ended up downloading the file in red below:

    Review Mobile Publisher Android App
    Review Mobile Publisher iPhone App
    Download Mobile Publisher Application
    Download Mobile API for vBulletin 3.x
    Upgrade/Renew


    and uploaded it via FTP. That was apparently not the right thing to do as vB5 already comes with all of the mobile files included in the original install.

    I messaged support and was told:

    You will need to:

    - re-download the vBulletin 5 ZIP file from the Members Area (make sure this is for the same version you're currently running
    - re-upload all files (except config.php.bkp, core/includes/config.php.new and the core/install directory) making sure you overwrite all files currently on your server


    I did this exactly. And now my forum is gone. No idea what has happened, but just want to go back to having a working forum.

    I'm already in a Support Ticket discussion with corporate, but one reply a day isn't particularly helpful. I feel like a nagging wife, but am massively frustrated.

    Please advise on how to:

    1. Get the forum back online.
    2. Submit the app to Apple for vB5.

    Thank you in advance.

    Ross

  • #2
    Unless you have a functional backup SQL copy of your database there is no way to restore the forums once you have overwritten the database tables.

    Did you only overwrite the files? Or did you also run the install script?

    Comment


    • #3
      Thanks for the response.

      Yes, I did the overwrite as suggested by support. I don't believe I have a back up.

      Weirdly, the favicon for my site is still there: getrealsocial.com/forum

      I'm hoping they can fix it in the morning.

      Comment

      Related Topics

      Collapse

      Working...
      X