Announcement

Collapse
No announcement yet.

+New Topic button not appearing on responsive design

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glenn Vergara
    replied
    My suggested temporary solution is to move the New Topic button below the forum title

    http://www.vbulletin.com/forum/forum...01#post4325301

    Leave a comment:


  • heredia21
    replied
    Bug report created: http://tracker.vbulletin.com/browse/VBV-14876

    Leave a comment:


  • heredia21
    replied
    Originally posted by Replicant View Post
    This is the quick and dirty way. When you're logged in, there is more to the page. There are additional classes and html elements involved to make it all fit. To do it the way it is when the user is logged in will require inserting those classes and elements with a jquery script or possibly shortening the text in the button and making the button narrower. I'll take a look at it when I have more time.
    Sounds good, thank you for checking and for your help.

    Leave a comment:


  • Replicant
    replied
    This is the quick and dirty way. When you're logged in, there is more to the page. There are additional classes and html elements involved to make it all fit. To do it the way it is when the user is logged in will require inserting those classes and elements with a jquery script or possibly shortening the text in the button and making the button narrower. I'll take a look at it when I have more time.

    Leave a comment:


  • heredia21
    replied
    Originally posted by Replicant View Post
    The button is hidden in responsive mode because there is not enough room for it. By removing the page number indicator, there will be enough space and the pagenav arrows will still be available. This code makes the button visible but I did not test it thoroughly.

    Add this css to the css_additional.css
    Code:
    .conversation-toolbar .toolset-left button.new-conversation-btn {
    display: inline-block!important;
    
    }
    .pagenav.h-left {
    display: none;
    }
    That is weird as it is only hidden on this specific channel where I allow guests to post, when they are logged in using a mobile device they are able to see the new topic button, I really don't want to hide the page number indicator. Nice vB5 forum by the way.

    Leave a comment:


  • Replicant
    replied
    The button is hidden in responsive mode because there is not enough room for it. By removing the page number indicator, there will be enough space and the pagenav arrows will still be available. This code makes the button visible but I did not test it thoroughly.

    Add this css to the css_additional.css
    Code:
    .conversation-toolbar .toolset-left button.new-conversation-btn {
      display: inline-block!important;
     
    }
    .pagenav.h-left {
        display: none;
    }

    Leave a comment:


  • heredia21
    started a topic +New Topic button not appearing on responsive design

    +New Topic button not appearing on responsive design

    +New Topic button not appearing on responsive design for forum channels that allow guests to post, example: http://blackberryempire.com/forum/ask-question new topic button only shows on desktop devices. Running vb 5.1.8

Related Topics

Collapse

Working...
X