Announcement

Collapse
No announcement yet.

New Forums URLs directing to old forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Forums URLs directing to old forum?

    Hi, today I finally got my database moved over to my new website. (moved from vB Cloud to vB 5 Connect) It's been a struggle every step of the way, but I'm almost there. The final issue is that all the URLs on the new site are still pointing to the domain of the old site.

    http://www.t5forums.com/

    If you hover over any of the URLs, they're all still directing here;

    http://www.takefiveforums.com/

    How can I fix this? I looked in the admin CP settings under "Site Name/URL/Contact Details" like I'd seen suggested, but there is no option there to modify the site URL.
    Want bigger avatars for your forum? There's a mod here. But be sure to vote for the JIRA requesting the fix here!

  • #2
    Anyone have any ideas...?
    Want bigger avatars for your forum? There's a mod here. But be sure to vote for the JIRA requesting the fix here!

    Comment


    • #3
      Go to AdminCP > Settings > Options > Site Name / URL / Contact Details and update the 3 URLs: vBulletin URL, Login URL and Core URL.

      You don't see those 3 URLs?

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        Originally posted by Glenn Vergara View Post
        Go to AdminCP > Settings > Options > Site Name / URL / Contact Details and update the 3 URLs: vBulletin URL, Login URL and Core URL.

        You don't see those 3 URLs?

        I think something is REALLY messed up. I imported a Cloud Backup of the database, and it seems to have reverted my Admin CP to the one featured in the Cloud version of the site... I don't even have the Hooks section in the CP like I did before I imported the old database. =/
        Want bigger avatars for your forum? There's a mod here. But be sure to vote for the JIRA requesting the fix here!

        Comment


        • #5
          Click image for larger version

Name:	Untitled-1.jpg
Views:	12
Size:	466.3 KB
ID:	4323765

          This is what I have.
          Want bigger avatars for your forum? There's a mod here. But be sure to vote for the JIRA requesting the fix here!

          Comment


          • #6
            Log in as a super admin (ibadmin is the default super admin in vBCloud) and you should be able to access all settings. Then you can grant your own admin account full admincp privileges by going to AdminCP > Usergroups > Administrator Permissions > Edit Permissions (for the desired admin account) > Select All Yes button > Save.

            GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

            Comment


            • #7
              ibadmin is probably a dead user. There is no way to retrieve the password. On a Cloud site, the password of ibadmin is updated every hour and is unique for every cloud site.

              The issue is because your user doesn't have all the permissions. Admins on Cloud don't have access to everything.

              Edit your core/includes/config.php and add your userid to the Superuser Array at the bottom. Then you will be able to see everything or at least adjust all your permissions under Usergroups -> Administrator Permissions.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                Originally posted by Wayne Luke View Post
                ibadmin is probably a dead user. There is no way to retrieve the password. On a Cloud site, the password of ibadmin is updated every hour and is unique for every cloud site.

                The issue is because your user doesn't have all the permissions. Admins on Cloud don't have access to everything.

                Edit your core/includes/config.php and add your userid to the Superuser Array at the bottom. Then you will be able to see everything or at least adjust all your permissions under Usergroups -> Administrator Permissions.
                This is what the issue was, Joe helped me with it and a multitude of other issues.

                Thanks for the help guys.
                Want bigger avatars for your forum? There's a mod here. But be sure to vote for the JIRA requesting the fix here!

                Comment

                Related Topics

                Collapse

                Working...
                X