Announcement

Collapse
No announcement yet.

Stats messages arent nor working properly on french interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RicoAJB
    replied
    Originally posted by Yves Rigaud View Post
    On French language, the thousand separator is defined to use a space. If you would like to change it, follow this:
    • AdminCP > Language & Phrases > Language Manager
    • Click on "Edit Parameters" on the right of the French language
    • Go to the bottom and change the option of the thousand separator.
    Hi,

    Sorry you're soluce work, thx

    Leave a comment:


  • RicoAJB
    replied
    Hi,

    I have the same problem and you're soluce don't working with me
    I have: Utilisateurs actifs : 1 431 with this _ or .
    No change

    Thx
    Last edited by RicoAJB; Wed 30th Sep '15, 10:00am.

    Leave a comment:


  • roiarthur
    replied
    OK y will try it
    Thanks

    Leave a comment:


  • Yves Rigaud
    replied
    On French language, the thousand separator is defined to use a space. If you would like to change it, follow this:
    • AdminCP > Language & Phrases > Language Manager
    • Click on "Edit Parameters" on the right of the French language
    • Go to the bottom and change the option of the thousand separator.

    Leave a comment:


  • Yves Rigaud
    replied
    Sure

    Leave a comment:


  • Dominic
    replied
    Yves Rigaud can you check this please?

    Leave a comment:


  • Stats messages arent nor working properly on french interface

    If i try the english language the bud dissapear and comes back when i reinstate the french language, how do i repair it ?

    Thanks for the answer

    Click image for larger version

Name:	stats.jpg
Views:	8
Size:	66.6 KB
ID:	4323609

Related Topics

Collapse

Working...
X