Announcement

Collapse
No announcement yet.

Wrong formating ! How to fix this?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    For the linking issue, I've created a JIRA here: http://tracker.vbulletin.com/browse/VBV-14774

    For a workaround you can go to languages and phrases and search for "no_permission_page_href_x_y_href_z" under Search For Phrases. You'll need to tell the form to search Phrase Variable Names only.

    Then you would use this as the translation for the phrase:
    Code:
    Sorry, you are not authorized to view this page.<br />Please try logging in or logging in as different user <a href="{1}">{2}</a> or send a message to the <a href="/contact-us">admin</a>

    Leave a comment:


  • Wayne Luke
    replied
    It doesn't go unnoticed. We'll get to it as soon as we can. We're also busy helping other customers as well. It is actually better to open a new thread for each issue instead of tacking them on to the same thread. Finally, you paid for ticket support so if you want more individualized attention, you should use it. The forums aren't our highest priority.

    For the paid subscription issue:
    When you test the payment communication in the AdminCP under Paid Subscriptions what do you get back?

    Is this an actual subscription with a dollar value?

    Last edited by Wayne Luke; Thu 11 Jun '15, 9:48am.

    Leave a comment:


  • xMike
    replied
    Would be nice if you could answer my last question. Sorry for bumping again, but thats what I mean, the thread just goes down unnoticed.

    Leave a comment:


  • xMike
    replied
    Oh, sorry about the bump, there were just so many threads opened today that my post almost went to page 2 and I thought you maybe dont look on page 2.

    As for "3" you can test it right here racing4everyone.eu .click the "admin" link and watch the url change to the regular private message url, but nothing happens because you don't have access to it (which is correct this way)

    Thanks for the other tips, I will try them.

    The notices work, thank you.

    One more thing

    I just played around with the paid subscription thing and it shows up in the sign up thing, but when completing it, nothing happens and this screen opens:

    http://fs2.directupload.net/images/150610/q8q7s6i8.jpg

    clicking on cancel will continue the sign up process without any payment and clicking order does nothing at all. I entered my PayPal email in the AdminCP and activated PayPal (wouldnt show up there otherwise I think)

    and is there a way to force payment prior to completed sign up?
    Last edited by xMike; Tue 9 Jun '15, 3:42pm.

    Leave a comment:


  • Wayne Luke
    replied
    1) I've seen this one other time and cannot recreate it. I don't know what causes it.

    2) By default a notice should be shown but if you removed their permission to see the Home Channel, then you would get this. You should give Guests permission to view the Home Channel. Then use notices to convey information to them.

    3) Will have to test and log it as a bug if you are correct. Should go to the contact us page.

    4) You can create Notices that show to the Users Awaiting Moderation usergroup to convey any information you wish.

    Please don't bump threads.

    Leave a comment:


  • xMike
    replied
    bump.

    Leave a comment:


  • xMike
    replied
    Alright thank you.

    I dont want to spam the board so I ask another question here:

    Is there a way to change the validation mail that new members get when their account got unlocked? Because it contains two links to my forum that don't work and are wrong. I'd like to fix that, but I only saw that theres an option to change the welcome mail but not the one I am looking to change

    1. Also, on the mail to confirm their account, the link isnt working proberly. when clicking it it says "An unexpected error was returned: '1'" You got a fix for this?
    The second link: "/activateuser" works though.

    2. another edit: is there an option to configure the front page for unregistered users as well? because the page says:

    "Please try logging in or logging in as different user Login or send a message to the admin"

    3 the link for the message to the admin goes to the private messages, which is useless for unregistered users, because they can't access it and therefore nothing happens after clicking it. so I want to link it with my email.

    4. AND last but not least: is there an option to let people know, that there account has to be validated? because with my two tests I confirmed the email addresses and was told to log in, but then saying I am not authorized to see the content. So people might assume its a bug and leave it as it is you know. They simply don't know their account has to be confirmed by an adminClick image for larger version

Name:	39.gif
Views:	39
Size:	16.8 KB
ID:	4322882
    Last edited by xMike; Tue 9 Jun '15, 7:47am.

    Leave a comment:


  • Wayne Luke
    replied
    vBulletin tables made with bbcode don't handle column and row merging very well. You would have to use HTML and make sure the entire table is on one single line when you add it to a post.

    In an upcoming version you'll have more control over whether you want linebreaks added or not. Once that is added, you can use properly formatted HTML.

    Leave a comment:


  • xMike
    started a topic Wrong formating ! How to fix this?

    Wrong formating ! How to fix this?

    Hi. I am getting a weird error on all of my posts that contain tables.

    See picture one. Thats what I want to post and see picture two how it ends up. On all my posts the left part is cut up and sometimes the problem with the date (like on the picture) happens as well.
    How can I fix it? However I align it, it wont work.
    Attached Files

Related Topics

Collapse

Working...
X