Announcement

Collapse
No announcement yet.

I simply can't get it installed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I simply can't get it installed

    I purchased it yesterday, but now Im having some problems, which I couldnt fix for the whole sunday.

    I watched like 100 tutorials, read 50 instructions and still have 0 results.
    - I unzipped the package
    - I edited the config file and named it correctly
    - database stuff has all been set
    - all files are on my webhost
    - but I still cant install it.

    everytime I get: The requested URL /forum/ was not found on this server.
    I also set the base URL to

    Therefore I tried:
    /forum/core/install/install.php, /forum/install/install.php, /install.php and like 100 more variations.

    Even though I see it is in the public html/forum folder ._.

    Please, is there a supporter who is willing to help me on this by details that a moron can understand? Or can even set this up for me, because im soooooo frustrated. I spent the whole day on it and getting instructions, but they are all the same and Ive redone all of them every time over and over and still nothing. Please help me

    I could give you all access data (login, server name etc) needed in order to help me, if wanted.
    Attached Files
    Last edited by xMike; Tue 16 Jun '15, 12:34pm.

  • #2
    If everything is installed correct, the forum is in the DIR "forum" then this should work forum/core/install/install.php

    Otherwise you need the VB support to have a look at it, or maybe someone else here can give you some input.
    Cyprus Company Formation
    |Cyprus Offshore Bank Account| Offshore Company Formation| Asset Protection Offshore

    Comment


    • #3
      I also saw in some videos that some other peoples file zilla has different colours for specific types of files (some also say command "file") and mine simply uploads them. Is it a problem with my file zilla uploading it wrong or something?

      Because as seen in the picture, it is in "forum" and therefore your path should be correct, but it isnt.

      edit: well it is, but my page doesnt recognizes it

      Comment


      • #4
        You need to contact your host and solve it with them. It's not a vbulletin issue. It's a domain issue. If I enter your base url, I get this message. It could be permissions related.



        Comment


        • #5
          There can't be anything, because it is not installed, therefore the page is blank. By the way, the domain is registered with Strato, but my web host is siteground. I had the domain pointed to the siteground servers by A-Record earlier but still it was only accessible by (they made it work before, until I somehow screwed it up) and Im afraid to ask them again. Thats why Im trying it myself now.
          Last edited by xMike; Fri 26 Jun '15, 6:34am.

          Comment


          • #6
            Alright. The Tech Support of SiteGround has helped me out once again. It works now
            Last edited by xMike; Fri 26 Jun '15, 6:34am.

            Comment

            Related Topics

            Collapse

            Working...
            X