Announcement

Collapse
No announcement yet.

Approuved Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Approuved Thread

    Hi Guys,

    I have a small issue, let me explain to you - I'm unable to find why,

    there is a private section that is not listed to public and only to the people that are in a particular group, therefore people that post there get their message in the queue for approval, even me (I'm the admin/owner)

    I did check in the admincp but not sure whats wrong,

    any idea guys?

    thanks,


  • #2
    bump,

    any idea?

    cheers,
    Quentin.

    Comment


    • #3
      bump,

      anyone please?

      Comment


      • #4
        Check your settings in Channel Management > Channel Permissions > find the forum and check the usergroups there.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          thanks Lynne,

          it is there and Channel Moderation for Posts are on No but still the same

          Comment


          • #6
            You need to make sure Require Moderation for Posts is set to No and also Follow Channel Moderation Rules is set to Yes (if no, posts are always placed into moderation queue)

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X