Announcement

Collapse
No announcement yet.

New user posts still don't go live

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New user posts still don't go live

    I posted about this last week and still have not gotten this fixed. All of the posts are going into moderation and I can't figure out how to make this stop. How is everyone else here running 5.1.7 getting their users to have their posts go live without them being a moderator?

    If this software won't work, we are going to need our money back.

  • #2
    Are the users in multiple usergroups? If so, make sure all the usergroups are following forum moderation rules under Usergroups -> Channel Permissions.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      This is a brand new installation. I haven't changed anything to cause anyone to be in multiple user groups. If I am having this problem on a brand new install, everyone else must be in the same boat. This is taking way too long to get this off the ground and I am under the gun from a boss wondering why it's taking so long to get this to work. Anytime I post a question it takes forever to get a response.

      Comment


      • #4
        Sorry.. things aren't instant. With the information provided, I cannot tell you why new posts from your users are moderated. You answered one of two questions above. You'll need to open a support ticket with access to your AdminCP so someone can look at your settings. In a default installation, no content is automatically moderated.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Well it's all being moderated and now none of the posts that anyone are doing are going live for anyone to see. I see the messages in green and there's no buttons I can even click on the message to allow for them to go live. Where do you open a support ticket at?

          Comment


          • #6
            IN your customer account area at http://members.vbulletin.com.

            https://members.vbulletin.com/member...ontactform.php
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              I filled out a ticket 2 days ago. Nobody has replied. We were thinking about buying another copy of this software for another domain. We can't do that until we get this one functioning properly.

              Comment


              • #8
                I'll get to it as soon as I can.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  The username and password in the ticket worked flawlessly when I cut and pasted it.
                  Thanks.

                  Comment


                  • #10
                    Was there any solution for this? I have same problem in 5.1.10.

                    Regards

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X