Announcement

Collapse
No announcement yet.

(another) Fatal Error When Attempting Upgrade from 5.1.6 to 5.1.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • (another) Fatal Error When Attempting Upgrade from 5.1.6 to 5.1.7

    Hey all,
    I hope everyone is doing well. I was hoping someone could assist me. I tried upgrading my forums last night but got a fatal error. Can some one help me fix it?

    Action Required
    Unexpected Text:

    <?xml version="1.0" encoding="UTF-8"?>
    <upgrade>
    </upgrade>
    <fatal_error>
    <description><![CDATA[Non-unique widget GUID: "vbulletin-widget_1-4eb423cfd68cd8.93414606" occurred in /hermes/bosoraweb115/b469/ipg.kojogamingcom/upload/core/vb/xml/import/widget.php in line 62]]></description>
    </fatal_error>

  • #2
    I see that you may have seen my post, Rogue. Just for reference for anyone who may read this, my error was the same as above. Does anyone know of any steps at all to address this?

    ~ MackeyFlipClockFans.com

    Comment


    • #3
      Please open a support ticket referencing this thread. We will need access to your AdminCP and either a direct Database Tool or FTP. Widgets should actually be cleared and reimported but it doesn't seem to be happening on your databases and we need to find out why.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        Please open a support ticket referencing this thread. We will need access to your AdminCP and either a direct Database Tool or FTP. Widgets should actually be cleared and reimported but it doesn't seem to be happening on your databases and we need to find out why.
        I have updated my support ticket with the information you requested.

        Thanks for any assistance you can offer.
        ~ MackeyFlipClockFans.com

        Comment


        • #5
          I have done the same.

          Comment


          • #6
            For others looking after this issue I've opened a ticket: http://tracker.vbulletin.com/browse/VBV-14713

            Comment


            • #7
              You need to open a ticket in the members area, not the bug tracker.

              http://members.vbulletin.com/members...ontactform.php

              Comment


              • #8
                Wayne Luke advised me that he updated the duplicate GUID in my database, and recommended that I try to run the upgrade again. When I do, the upgrade picks up right where it left off and gives the same error message. Is there anyway to restart or reset the installation process once begun? Or is this even necessary?

                In any event, my forum remains down and out.
                Any help or suggestions would be greatly appreciated.
                ~ MackeyFlipClockFans.com

                Comment


                • #9
                  This is caused by this bug here: http://tracker.vbulletin.com/browse/VBV-14713

                  The workaround is to delete your custom modules with duplicate IDs. These should be replaced with standard modules.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                  vBulletin 5 Documentation - Updated every Friday. Report issues here.
                  vBulletin 5 API - Full / Mobile
                  I am not currently available for vB Messenger Chats.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X