Announcement

Collapse
No announcement yet.

"Ignore User" not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Ignore User" not working

    Upgraded from 4.2.3 to 5.1.6 patch 1

    It seems the ignore feature is not working anymore. Members report that they can now see the full content of the members they had on their ignore lists.

    I tested, logged in as admin, by placing a member on ignore and there was no change. I logged in as a regular member and did the same thing with the same result. No ignoring.

    Suggestions?

  • #2
    This is working just fine on my test site. Are you sure the users are showing up listing under User Settings > Account > Ignore List ?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Yes. Here are a couple of screenshots:

      https://www.dropbox.com/s/2moo767t0i...50.00.png?dl=0

      https://www.dropbox.com/s/epnpa0uoot...50.28.png?dl=0

      This was in Chrome and with a test account. I received the exact same result under my admin account and in Firefox.

      Comment


      • #4
        That is very odd. Do you have any modifications? Is your style completely default and your files all default?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          I do have modifications. However, the ignore feature was reported not working before I made any modifications, immediately after upgrading from 4.2.3 to 5.1.6 patch 1.

          Comment


          • #6
            If you try to add someone new does it work or do you get an error?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Even adding in someone new doesn't work. No error message. I even tried creating a new member but I got the same result.

              I don't know if this is related, but post-upgrade and pre-modifications, I had issues with my usergroup permissions and private forums being visible. I was only able to solve that by creating new private forums, assigning them permissions, then moving all the threads over, then deleting the old forums. I went through my usergroup permissions every possible way and never could figure out why the private forums were visible.

              Do the permissions have any related function with the ignore user feature?

              Comment


              • #8
                Is the user you tried to ignore a Moderator? What is the usergroupid of the new test user and what is the usergroupid of the user they are trying to ignore?

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  No. Not a moderator.

                  Users that were tried to be ignored were our Premier users (full access as member but not Moderator or higher).

                  Users that trying to put the above on ignore were Premier (existing/carried over from the upgrade), Admin (me), and brand new test user Level 3 (restricted access to certain forums but full posting permissions). Usergroupids wouldn't mean much because of custom permissions (except for Admin).

                  Comment


                  • #10
                    Can you please put in a ticket and reference this thread. Please provide an administrator login as well as a test user login that is having this problem.

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools <- awesome site for html/css help

                    Comment


                    • #11
                      Will do. Thanks.

                      Comment


                      • #12
                        This appears to be broken in the current build. I don't have a workaround at this time. A JIRA will be created.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #13
                          Thanks for letting me know.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X