Announcement

Collapse
No announcement yet.

Cannot change styles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • William Thomas Jr
    replied
    Thank you,

    I was able to switch styles after I had followed your instructions Wayne. Also, I have memcache enabled, and was unable to see the changes until I flushed the cache.

    Thanks again!

    William

    Leave a comment:


  • Wayne Luke
    replied
    In addtion to the setting at Settings -> Options -> Style and Language Settings, you need to make sure that styles are available to change to in the Style Manager. Each style should have a checkmark to the left if you want the users to be able to select it.

    Nice looking site that you have there.

    Leave a comment:


  • Glenn Vergara
    replied
    As a guest to your forum, I don't see the style chooser dropdown. It means you don't allow users to change styles.

    Leave a comment:


  • William Thomas Jr
    started a topic Cannot change styles

    Cannot change styles

    Hi,

    I have in styles and languages changed to allow styles for users. The problem is no matter what style I change to as the admin, the same style is always present. I can tell something is changing though, because the logo is no longer there. For example, my site is located here: https://www.christforums.org Please look at the default style and compare it with this blue green style which you can tell is not right:


    Click image for larger version

Name:	Blue Green.jpg
Views:	12
Size:	478.5 KB
ID:	4320426

    Thanks,
    William
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X