Announcement

Collapse
No announcement yet.

Registered users can't subscribe to any content

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registered users can't subscribe to any content

    Hi all, none of my registered users can subscribe to sub-forums or to the CMS (using 5.1.7 beta 1). The button is there but it says "you are not authorized to view this page" when it's clicked. As an admin, I CAN subscribe to everything, so it must be a permissions thing, but I've looked everywhere and can't find the setting for it. Any help? Thanks!
    Last edited by Dplax; Wed 6th May '15, 6:31am.

  • #2
    Turns out it only happens in internet explorer.

    EDIT: They're now also unable to log in via IE. What an awesome browser it is, I just can't get enough of the endless headaches it causes.
    Last edited by Dplax; Wed 6th May '15, 6:44am.

    Comment


    • #3
      Please answer the questions here: http://www.vbulletin.com/forum/forum...swered-quickly

      Also the people using IE should be on the latest version and make sure that it isn't emulating an older version. They can see what it is trying to render as by pressing F12 to view the developer tools and clicking the emulation tab.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment

      Related Topics

      Collapse

      Working...
      X