Announcement

Collapse
No announcement yet.

Mark Forums Read Link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark Forums Read Link

    I inadvertently deleted the link to "Mark Forums Read" I see on this forum that the link is "http://www.vbulletin.com/forum/#"
    Is a similar link on my forum sufficient?
    Thanks for any help
    Mackey
    FlipClockFans
    ~ MackeyFlipClockFans.com

  • #2
    The class attribute should be navbar_mark_channels_read. Yours is navbar_mark_forums_read. The class is based from the link text. Try to rename it as "Mark Channels Read" and check the class attribute by right-clicking and choosing "Inspect element". If the attribute didn't change then it only sets the class the first time. If that happens, delete the link again and re-create it as "Mark Channels Read". Then you can rename it later to "Mark Forums Read" if you want.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      Thanks for the reply Glenn! I do believe I've got everything in order now. I really appreciate you taking the time.
      Mackey
      ~ MackeyFlipClockFans.com

      Comment


      • #4
        I like to have a Button on the Search Result Page to mark all channels as read:

        Editet Template pagenav

        Code:
        <vb:if condition="$page['title'] == 'Search Result'">
        <a class="button secondary navbar_mark_forums_read" href="#" >Mark Forums Read</a>
        </vb:if>
        But it does not work... any hint?

        Comment


        • #5
          HTML Code:
          <a class="button secondary " href="#" onclick="vBulletin.markchannelsread(1);">Mark Forums Read</a>
          does work but really call all Channel ID's one by one ?

          Comment

          Related Topics

          Collapse

          Working...
          X