Announcement

Collapse
No announcement yet.

Site Builder menu is not showing up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Builder menu is not showing up.

    I installed 5.1.6 and am still having the same problem as I had in 5.1.5.
    I login, then press the "Edit Site" button in order to edit the page. I am supposed to get a menu that gives me the "AdminCP", "Page Manager", "New Page", "Edit Page", "Header", "Navigation Bar", & "Footer" options. But instead, the only thing that changes is the "Edit Site" button is no switched to ON instead of OFF.

    As you can see in the attached images, something is wrong here.

    Is there a setting I need to change in the AdminCP?

    BTW, this happens in Chrome, IE, Firefox, & Safari.

    Ideas?

    Note:
    The 1st image shows what I see after I login and BEFORE I press the "Edit Site" button.
    The 2nd image shows what I am supposed to see before I press the "Edit Site" button.
    The 3rd image shows what I see AFTER I press the "Edit Site" button.
    The 4th image shows what I am supposed to see after I press the "Edit Site" button.
    Last edited by JustAsIAm; Mon 4th May '15, 9:01am.

  • #2
    Try it in a default style.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      The Sitebuilder menu is hidden because the window seems to be too small. Try maximizing the window or resizing it.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        running 5.1.7 here also don't see the edit site button - any ideas?

        using default theme.

        Comment


        • #5
          Originally posted by tomcoleman View Post
          running 5.1.7 here also don't see the edit site button - any ideas?

          using default theme.

          Your using has the Administrator permission of "Can Use Site Builder"?

          You're using a desktop or laptop computer with a screen resolution larger than 1000 pixels?

          Site Builder will not work on tablets or phone sized devices.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Originally posted by Wayne Luke View Post


            Your using has the Administrator permission of "Can Use Site Builder"?

            You're using a desktop or laptop computer with a screen resolution larger than 1000 pixels?

            Site Builder will not work on tablets or phone sized devices.
            wayne

            yes dekstop way over 1000pixel

            what do you mean "Your using has the Administrator permission of "Can Use Site Builder"?"

            im an administrator of the site

            Comment


            • #7
              Administrators have different permissions. You can manage them in the AdminCP under Usergroups -> Administrator Permissions.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment


              • #8
                Originally posted by Wayne Luke View Post
                Administrators have different permissions. You can manage them in the AdminCP under Usergroups -> Administrator Permissions.
                thanks working fine now

                Comment

                Related Topics

                Collapse

                Working...
                X