Announcement

Collapse
No announcement yet.

Quick question- installing PL1 for 5.1.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glenn Vergara
    replied
    Usually you install patches by just overwriting the existing files. That's it. In some rare cases, you would need to run some script (but not install or upgrade) or back up the database if mentioned in the announcement. You only run upgrade if you are required to upgrade to a later version first before applying the patch.

    Leave a comment:


  • TLMD
    replied
    Usually it is the upgrade script (upgrade.php) you want to run, if you are installing an upgrade. However the announcement does not say that it is neccessary in this case, so you should be fine by just uploading the new files/overwriting the old files.

    Leave a comment:


  • Vaskania
    started a topic Quick question- installing PL1 for 5.1.6

    Quick question- installing PL1 for 5.1.6

    Our forum is already running 5.1.6. To install PL1 do I just upload the files in the /upload folder minus the install folder, or do I need to re-run the install script?

Related Topics

Collapse

  • BarkyJ
    Installing Patches
    by BarkyJ
    Hello,

    Installing patches - it states to simply copy of the files to the FTP and thats about it, no need to run scripts.
    So why is there the core/install folder included with the scripts...
    Thu 3rd Dec '15, 1:25am
Working...
X