Announcement

Collapse
No announcement yet.

PHP Error after Installation (after clicking on continue to Admin CP)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP Error after Installation (after clicking on continue to Admin CP)

    *** Never Mind, managed to solve it

    thnx

    HI,

    So after installing vbconnect 5 I got an error after clicking the go to Admin CP, the error is found below.

    PHP Warning: require_once(): open_basedir restriction in effect. File(C:\Inetpub\vhosts\nihilists.social\httpdocs\ClubC:\inetpub\vhosts\nihilists.social\ht tpdocs\Club\core/vb/vb.php) is not within the allowed path(s): (C:/Inetpub/vhosts/nihilists.social\;C:\Windows\Temp\) in C:\Inetpub\vhosts\nihilists.social\httpdocs\Club\includes\api\interface\collapsed.php on line 26 PHP Warning: require_once(C:\Inetpub\vhosts\nihilists.social\httpdocs\ClubC:\inetpub\vhosts\nihilists.s ocial\httpdocs\Club\core/vb/vb.php): failed to open stream: Operation not permitted in C:\Inetpub\vhosts\nihilists.social\httpdocs\Club\includes\api\interface\collapsed.php on line 26 PHP Fatal error: require_once(): Failed opening required 'C:\Inetpub\vhosts\nihilists.social\httpdocs\ClubC:\inetpub\vhosts\nihilists.social\httpdo cs\Club\core/vb/vb.php' (include_path='.;.\includes;.\pear') in C:\Inetpub\vhosts\nihilists.social\httpdocs\Club\includes\api\interface\collapsed.php on line 26

    I have ran VB_Test.php (funny enough I have this PHP Notice on the bottom "PHP Deprecated: Function set_magic_quotes_runtime() is deprecated in C:\Inetpub\vhosts\nihilists.social\httpdocs\Club\vb_test.php on line 21")

    however all of the tests are PASS:
    Essential vBulletin Requirements
    PHP 5.5.23 Pass
    MySQL 5.6.24-log Pass
    PCRE Pass
    magic_quotes_sybase Pass
    XML Pass
    MySQL Permission Requirements
    create Pass
    alter Pass
    insert Pass
    update Pass
    select Pass
    delete Pass
    drop Pass
    Recommended Settings (Optional)
    GD 2.x Pass
    open_basedir Pass
    safe_mode Pass
    GZIP Pass
    magic_quotes_runtime Pass
    magic_quotes_gpc Pass
    pcre.backtrack_limit Pass
    Overall Result: Pass
    vBulletin 5 should run on your system without any errors

    Im Running Windows Server 2012 R2 with PLESK 12
    Database server
    • Server: 127.0.0.1 via TCP/IP
    • Server type: MySQL
    • Server version: 5.6.24-log - MySQL Community Server (GPL)
    • Protocol version: 10
    Web server
    • Microsoft-IIS/8.5
    • Database client version: libmysql - mysqlnd 5.0.11-dev - 20120503
    • PHP extension: mysqli
    PHP support (Run PHP as CGI Application @ PHP Version 5.5.32) (cant run it as FastCGI for some reason... I just get error500).

    so Im not sure what im doing wrong :3
    Last edited by Sixie; Wed 22nd Apr '15, 5:21am. Reason: SOLVED, PLEASE IGNORE

Related Topics

Collapse

Working...
X