Announcement

Collapse
No announcement yet.

All Styles Inheriting from imported style. Default styles are gone. 5.1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DWhitaker
    replied
    Originally posted by Replicant View Post
    In the 5.1.4 archive, import the uploads/core/install/vbulletin-style.xml . This should restore the default vbulletin style. From there I would suggest returning to vbulletin default style as the default style. Then go to admincp >> options >> style and language settings, set Store CSS Stylesheets as Files? to NO, and Cache Templates As Files NO and save. Then try setting your custom style as default.

    I just upgraded from 5.1.4 to 5.1.6 and did the above to try to fix the issue. Im still having the same issue.

    Here is MY theme
    Click image for larger version

Name:	Ex 1.png
Views:	9
Size:	13.5 KB
ID:	4319058


    Here is the VbDefault theme when selected
    Click image for larger version

Name:	VBDeafultTheme.png
Views:	3
Size:	13.7 KB
ID:	4319059


    Here is the Red theme from child of Themes when selected
    Click image for larger version

Name:	Red.png
Views:	3
Size:	13.9 KB
ID:	4319060



    I have it set so users cannot select themes but when I log out, they can select the messed up themes as above.

    What can I do to fix this so we have the regular set of themes displaying correctly + my theme i want as default.

    Leave a comment:


  • Replicant
    replied
    In the 5.1.4 archive, import the uploads/core/install/vbulletin-style.xml . This should restore the default vbulletin style. From there I would suggest returning to vbulletin default style as the default style. Then go to admincp >> options >> style and language settings, set Store CSS Stylesheets as Files? to NO, and Cache Templates As Files NO and save. Then try setting your custom style as default.

    Leave a comment:


  • All Styles Inheriting from imported style. Default styles are gone. 5.1.4

    I have imported a style and set it as default.

    Now, any additional style i import inherits the body of the forum from this style, I also cant get the default vbulletin styles back.

    When I create a new blank template, it looks exactly like the first style i imported.

    I have tried to use the tools.php to restore the style from xml but it doesnt appear to do anything.

Related Topics

Collapse

Working...
X