Announcement

Collapse
No announcement yet.

Just Moved My vBB 5.1.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just Moved My vBB 5.1.6

    I just moved my forum (vBB 5.1.6) into a different folder and now I get the error message:

    Fatal error: Class 'vB5_Frontend_ApplicationLight' not found in /home/content/32/10638332/html/00.TrapRunner.com/index.php on line 45
    Before I did the move, I went into the settings and set the new url. Afterward, I went into the DB and searched for 00.TrapRunner and modified the path. I cannot see what else needs to be done.

    I am still getting this error.

    Ideas?

  • #2
    Does anybody have any idea how to fix this problem?

    Comment


    • #3
      I found your forum on http://traprunner.com/forum5.xx/index.php, however, the CSS isn't loading and it seems to be in an infinite loop. What exactly did you modify in the DB? You shouldn't need to manipulate the DB directly. When you moved the forum to another directory, did you also move the .htaccess file? In your .htaccess file, is the RewriteBase defined?


      Comment


      • #4
        OK, I put the htaccess file in the root of the website. However, that did not fix the problem.

        As far as the DB is concerned, the only thing I edited was changing the website url and path.
        Last edited by JustAsIAm; Sat 11 Apr '15, 9:44pm.

        Comment


        • #5
          The .htaccess that came with vbulletin should be in the forum5.xx folder if that is the directory the forum is installed in.


          Comment


          • #6
            Then what is the problem here?

            Does anybody have any ideas?

            Comment


            • #7
              I see you got it working, what ended up being the problem?


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X