Announcement

Collapse
No announcement yet.

Forums offline after installing 5.1.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Glad you got it sorted.

    For reference, you don't need to make new config.php files with each upgrade, you can just keep using the old ones.

    Leave a comment:


  • justonelook
    replied
    Thank you - that fixed it.

    Leave a comment:


  • Mark.B
    replied
    Access denied for user 'riverg5'@'localhost'

    THis means vBulletin cannot connect to your database using the credentials you've put in /core/includes/config.php.

    Leave a comment:


  • justonelook
    started a topic Forums offline after installing 5.1.6

    Forums offline after installing 5.1.6

    Immediately after running the upgrade script for 5.1.6 I lost connection to the forums. Following instructions I found here, I changed the two config.php files to allow debugging and received this return.

    "Error : Database error in vBulletin : 2: mysqli_real_connect() [function.mysqli-real-connect]: (28000/1045): Access denied for user 'riverg5'@'localhost' (using password: YES) MySQL Error : Error Number : Request Date : Thursday, April 2nd 2015 @ 06:14:13 PM Error Date : Thursday, April 2nd 2015 @ 06:14:13 PM Script : http:///community/forums/ Referrer : IP Address : Username : Classname : vB_Database_MySQLi MySQL Version : on line 1117 in /home/riverg5/public_html/justonelook.org/community/forums/core/vb/database.php"

    Please help. Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X