Announcement

Collapse
No announcement yet.

Error while saving content: SyntaxError: Invalid character

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    What is the URL to your site? Did you modify the RewriteBase line in your .htaccess file at all? Did you make sure to upload the required .htaccess file (this is different than htaccess.txt)?

    Leave a comment:


  • livecoralreef
    replied
    not yet just a issue with resolving the servername in cpanel but everything is running and the posts are showing up even though the error pops up. if it couldn't resolve my server it wouldn't be running so I don't really believe the error. as for database errors I haven't got any since I configured vb5. let me see if I can find a error log:

    I found this in my vb root:

    [22-Mar-2015 17:37:01 Europe/Moscow] PHP Fatal error: Uncaught exception 'Exception' with message 'invalid_query_parameters for saveDbCache' in /home/livecora/public_html/core/vb/db/query/method.php:170
    Stack trace:
    #0 /home/livecora/public_html/core/vb/db/assertor.php(282): vB_dB_Query_Method->execSQL()
    #1 /home/livecora/public_html/core/vb/cache/db.php(384): vB_dB_Assertor->assertQuery('saveDbCache', Array)
    #2 [internal function]: vB_Cache_Db->shutdown()
    #3 /home/livecora/public_html/core/vb/shutdown.php(91): call_user_func(Array)
    #4 /home/livecora/public_html/core/vb/vb.php(459): vB_Shutdown->shutdown()
    #5 [internal function]: vB::shutdown()
    #6 {main}

    Leave a comment:


  • Lynne
    replied
    You used the migration tool - what migration tool? To go from 4.2 to 5.1.5, you should just be doing an upgrade.

    Are you getting any database errors sent to the email you entered into your config.php file for this line:
    PHP Code:
    $config['Database']['technicalemail'] = '[email protected]'

    Leave a comment:


  • Error while saving content: SyntaxError: Invalid character

    While posting any text or numeric posts I keep getting "Error while saving content: SyntaxError: Invalid character." message. HTML character is set to ISO-8859-1 in vb. Upgraded from 3.8 to 4.2 and then migrated database to 5.1.5. Used the migration tool. Notepad ++ for all my config files. Otherwise no symptoms.

Related Topics

Collapse

Working...
X