Announcement

Collapse
No announcement yet.

Advanced Editor for 5.1.5 Still not available???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Yes, the names are correct and they should both have the same value. Do you have a cookie on your machine with the prefix followed by showcketoolbar?

    Leave a comment:


  • BulliM
    replied
    Originally posted by Wayne Luke View Post
    If you press the "A" icon on a post, it should become your default via a Cookie.
    Doesn't work!

    Maybe there is a bug. In /config.php" the variable is "$config['cookie_prefix']" and in /core/includes/config.php it is "$config['cookieprefix']" (without underscore). Is it intended?
    Last edited by BulliM; Wed 18 Mar '15, 7:03pm.

    Leave a comment:


  • Wayne Luke
    replied
    If you press the "A" icon on a post, it should become your default via a Cookie. No workaround should be needed. If the cookie isn't being written make sure that the cookie prefix in /config.php and /core/config.php match and that you're not block the cookie in your browser somehow.

    Leave a comment:


  • djcaseanova
    replied
    I created a work around.... after doing the research, this worked for me and I JUST posted it over at vbulletin.org

    http://www.vbulletin.org/forum/showthread.php?p=2540732

    Leave a comment:


  • online68
    replied
    I, too, would love to see a way to make the "advanced editor" default to always be open. I created a topic on this last night, but the above post states it more succinctly.

    Leave a comment:


  • djcaseanova
    replied
    The advanced editor I am referring to is the "A" icon when posting. This "advanced editor" is good enough, but I misspoke. Trying to see if a solution has been found to make this the default post editor. The JIRA items I have found do not offer a solution. Once a person uses the advanced editor it's supposed to stay active due to cookies, however this is also not working for me or my users on the board. Nor is it working in this forum. I am constantly clicking on the "A" icon to activate it.

    Looking for options to make the "Advanced Editor" the default when posting.

    Leave a comment:


  • Mark.B
    replied
    There is no advanced editor, the one that is there shows pretty much everything.

    Leave a comment:


  • djcaseanova
    started a topic Advanced Editor for 5.1.5 Still not available???

    Advanced Editor for 5.1.5 Still not available???

    Is showing the Advanced Editor still not available for 5.1.5?? The issues in JIRA that I found claimed this was resolved in 5.0.2, but may be I am mistaken??
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X