Announcement

Collapse
No announcement yet.

URL Structure of vBulletin 5 Connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • URL Structure of vBulletin 5 Connect

    Hey guys,

    Just bought vBulletin 5.0 Connect and installed it per their instructions. I run a wordpress site https://shootingtime.com and I would like to keep vBulletin in its own folder for "problem isolation."

    So, the contents of my "upload" folder are located in public_html>forum. When visiting my forum at https://shootingtime.com/forum, an impartial version of the forum appears. Its like css or something else has been stripped. To view what the forum should look like, I have to visit https://shootingtime.com/forum/forum/. I am not a fan of that URL (forum/forum)

    I am aware that I did not install the forum into my site's root directory and that vB5 may have a different file structure than previous versions (.../forum(or folder name I chose)/forum, forum/blog, forum/articles).

    What I want to accomplish is comparable to this forum located at http://www.archerytalk.com/ . Its clear that archerytalk has their forum separate from their website as well. Their forum is located in their .../vb/ it seems. When visiting their forum, the URL structure seems desirable... http://www.archerytalk.com/vb/ .

    What can I do to eliminate the .....com/forum/forum in my url?

    Thanks!
    Last edited by shootingtime; Tue 10th Mar '15, 7:42am.

  • #2
    Hello

    The answer to this is the same as the answer provided in your ticket.

    1. The second "/forum/" is the channel name. There is no way to change this.
    2. The archerytalk forum you linked to is running vBulletin 4. not vBulletin 5. vBulletin 4 uses a completely different URL structure.
    3. You can create a custom home page in vBulletin 5, instructions HERE.


    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks for your response. Unfortunately, even the .../forum/forum/ stopped working properly. I have since deleted the install, database, database user, etc. and am trying again. I have paid for phone support which I hope will help.

      I am going to try installing vB ver 4.x to see if it is less bug ridden. I really hope my money was well spent on vBulletin.. If I am dissatisfied, am I entitled to my money back? I have read reviews of where vBulletin is now after the change in ownership and I am hoping Internet Brands is doing all they can to keep their customers happy.

      Comment


      • #4
        There's no bug that would stop /forum/forum working properly, unfortunately if you've deleted the database there isn't much we can do to troubleshoot it, but it does work fine if configured correctly.

        vB4 is a different product entirely to vB5, although setting up a homepage isn't quite as straightforward as in vB5. Though it can be done.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X