Announcement

Collapse
No announcement yet.

background image trouble

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BugOutGirl
    replied
    Originally posted by Graham Walters View Post
    If you are linking to an off site image then you need to show the full link including http and don't forget to enclose the link in quotes "".

    Normally you would upload the background to images/css

    Calling your image bckg_page.png should work without any problems.
    hmm it still doesn't seem to be working.

    i have tried specifying the full file path:
    http://www.anonymoustruthers.com/cor...background.jpg

    I have tried images/background.jpg, core/css/etc.

    i have tried fiddling with the repeat function.

    all it does as come up as a white background.

    does it have to be a png?

    Leave a comment:


  • Graham Walters
    replied
    If you are linking to an off site image then you need to show the full link including http and don't forget to enclose the link in quotes "".

    Normally you would upload the background to images/css

    Calling your image bckg_page.png should work without any problems.

    Leave a comment:


  • BugOutGirl
    started a topic background image trouble

    background image trouble

    i can't get my background image to show up. pretty sure i need to create a replacement variable for the file path... but i do not know what image path i am changing. where is it trying to pull my background image from? i specified the path of my image and it didn't work.

Related Topics

Collapse

Working...
X