Announcement

Collapse
No announcement yet.

Attachments don't load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments don't load

    Hi I hope someone can help.

    I'm running VB 5.15 and am having issues with images/attachments in both the forum and articles section.

    A moderator can upload an image to the forum and insert it into the body however other people cant seem to see that image (only a black X which represents that image) Clicking the X attempts to load http://DOMAINHERE/filedata/fetch?id=99&d=1423839828 which appears to be empty.

    Interestingly if I log in with the admin account the image displays correctly both in the forum and at the link above.

    I have not changed any of the default permissions for the software.

    I have the images stored outside of the database in the file system (which is Windows) and the everyone attribute on the file system is set to full control for everyone.

    Can someone please help. We have a new product launch next Wednesday and currently I cant populate our site with articles which contain images.

    Thanks
    Matt

    VB 5.15 on Windows IIS V8 with php 5.4.24 and SQL 5.5.42

  • #2
    Following up on the post above if as an admin / moderator attempts to edit the post containing an image you see the issue displayed in (attachment 1) if you click any of these sizing links next to the image it generates another blank image square in the post and another blank image in the attachments section.

    Just for clarity I also wanted to mention that when we moved the images to the files system we specified the location in a traditional windows format C:\folder\folder - The files moved across successfully so I'm assuming that was the correct format to use.

    Click image for larger version

Name:	attachment1.jpg
Views:	22
Size:	307.8 KB
ID:	4300851
    Last edited by Matthew Gosnell; Fri 13th Feb '15, 8:02am.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X