During my attempt to upgrade to vbulletin 5.4 from vbulletin 4, I got the error message "vBulletin 5 requires MySQL version 5.1.5 or greater. Your MySQL is version 5.0.96-log, please ask your host...