Announcement

Collapse
No announcement yet.

AdminCP pop up window disappears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AdminCP pop up window disappears

    I need to change my logo picture and update the URL that it links to. I tried following the directions in a Vbulletin 5 training video but it didn't work the way it was supposed to. I logged into my account and then turn on the Edit Site slider button. Then I click on the "Header" tab at the top of the screen. It shows the site logo and a green edit button. When I click on the edit button, I get a pop up that says, "Edit Site Logo". But that pop up window only stays on my screen for about half of a second. Then it disappears. I'm not blocking pop up windows in my Firefox browser. I've also tried the same steps with the Chrome browser and I get the same results. Any ideas on how to fix this? I really need to get my logo updated with a newer version.

    Also, assuming that this will eventually work, does it give me the option to change the URL that the logo links to when I change the logo image? It's currently linking to the main forum URL but I want it to link to my retail store URL.

  • #2
    It's been a while since I've messed with Vbulletin and we just upgraded to the version 5. After using ftp and logging into the server, I just noticed that we have a header file that's being used. The logo is actually a part of the header file, so that's probably why the edit logo window is not functioning. I don't think I actually have a logo set. That's ok. I can edit the image with my new logo. All I need now is to figure out how to make the header image link to my retail site URL.

    Comment

    Related Topics

    Collapse

    Working...
    X