I upgraded my Tapatalk plugin from 1.0.3 to 1.0.4 yesterday. Since then, I can't post via web browser. I get the following error:

I checked my PHP error log, and I see the following:
...