Announcement

Collapse
No announcement yet.

Error since upgrade from 5.1.4 to 5.1.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error since upgrade from 5.1.4 to 5.1.5

    Ever since upgrading from 5.1.4 to 5.1.5 we get the main page going round in a loop after logging in. Below is what we get in the address bar in an alternating loop,

    http://www.xxxx.co.uk/xxxx/forum/pro...veDst?userid=3

    http://www.xxxx.co.uk/xxxx/forum/KevinC

    After any help you can give.

    Thanks,
    Kevin.

  • #2
    Turn off DST Autodetect for that user. You can do this by editing the user in the AdminCP.

    Not sure what the actual error is though. It should be listed in the developer console for your browser (usually the F12 button). However it will be hard to read if the page continues to refresh.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      OK thanks will try to get the error message and post backup.

      Comment


      • #4
        It's 2 months after this has been reported, and I'm really surprised that nothing has been done (unless no-one has their auto-detect DST turned on...) but I'm still getting this issue with no other fixes being suggested. Version 5.1.6 is currently unusable in this state, so thinking of having revert back to 5.1.5 until there's a stable release.

        Comment


        • #5
          The issue with DST doesn't affect everyone. Turning the automatic detection off for those it does affect resolves the issue for those users it does affect. The system becomes fully functional after that.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Originally posted by Wayne Luke View Post
            The issue with DST doesn't affect everyone. Turning the automatic detection off for those it does affect resolves the issue for those users it does affect. The system becomes fully functional after that.
            But still the issue has to be resolved (or at least logged if not already). I've seen quite a number of users here encountering this issue.

            GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

            Comment


            • #7
              It has been logged. It isn't high enough priority to be considered an issue critical enough to be resolved at this time.

              http://tracker.vbulletin.com/browse/VBV-14445
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment

              Related Topics

              Collapse

              Working...
              X