Announcement

Collapse
No announcement yet.

Unable to login after upgrade to 5.1.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to login after upgrade to 5.1.5

    Similar issues encountered here: http://www.vbulletin.com/forum/forum...4-2-1-to-5-1-4. Comment out the permissions check and the upgrade finally took after about 3 hours. However, when trying to login the admin for the first time, I am encountered with a generic database error message (attached below). I have gone through the configuration settings ensuring that the db credentials are correct (i've even created a new db user with all privileges enabled). All of the tables are repaired and optimized, but still unable to connect. Can you point me to where I can find out more about this error?

  • #2
    Need to find out what the actual error is.

    Add your email address as the technical email in /core/includes/config.php. The full database error should be emailed to you next time it occurs.
    Post back with the full error so we can see what's actually happening.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      My email address is in the config.php file but no errors were sent. I've checked the server log for email errors but found none. Going to try install vb in another directory to see if I encounter the same issue.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X