Announcement

Collapse
No announcement yet.

Font error in URL after upgraded to vb 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font error in URL after upgraded to vb 5

    Im having problem with my forum URLs. I've tried fixurl file but it just works only some of them. Please help
    See that attachment
    nysotia
    New Member
    Last edited by nysotia; Sun 1 Feb '15, 1:46am.

  • #2
    any help please?

    Comment


    • #3
      The problem still exists, but I don't know what to do. Please help any vb supports?

      Comment


      • #4
        That is how the URL is encoded with double-byte characters. At this time there is no way to change it. Some browsers will actually change it to the proper character though.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          That is how the URL is encoded with double-byte characters. At this time there is no way to change it. Some browsers will actually change it to the proper character though.
          Thanks for the response Wayne! Do you know what version this problem is going to be fixed in the future? I've edited for it to work correctly, but it seems to work only with new URLs . The old URLs I'm trying to find a tools that can update my old URLs which were generated before I updated to 5.x.x
          Attached Files

          Comment


          • #6
            I have no idea on when, or even if, it will be fixed.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              Originally posted by nysotia View Post
              Thanks for the response Wayne! Do you know what version this problem is going to be fixed in the future? I've edited for it to work correctly, but it seems to work only with new URLs . The old URLs I'm trying to find a tools that can update my old URLs which were generated before I updated to 5.x.x
              If you fixed it yourself, you should make sure to report the changes in the bug tracker so they can be addressed in a future version. The simplest fix I would imagine at this point would be to re-run your upgrade from the backup prior to the upgrade.

              Comment

              Related Topics

              Collapse

              Working...
              X