Announcement

Collapse
No announcement yet.

vBulletin 5.1.5 Admincp Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 5.1.5 Admincp Issue

    i just upgraded 5.1.4 to 5.1.5 and after this updrade i have noticed in admincp home (Topics to Moderate and Posts to Moderate) These both (View) buttons stopped working and giving this error.

    Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.

    it was suppose to go to http://example.com/modcp/moderate.php?do=posts and http://example.com/modcp/moderate.php?do=posts#postlist

    and how to fix my domain to with www because it should be auto opened as www.example.com not as example.com without www even i have fixed site URL in admincp but i think it require some modification in .htaccess file. well please let me know how to fix these both issues. Thank You

  • #2
    The modcp is not the correct place to look at these items. You want to use the messages tab in the frontend to view moderated items.

    Comment


    • #3
      but this by default in admincp how am i can fix this?

      and also now i tried ti remove any topic or post as spam and ban those users i get this error
      criteria_not_restrictive,[object Object]

      Comment


      • #4
        Those functions in the AdminCP have been deprecated and shouldn't be used.

        Are you using the default style and language with no customized html/css ?

        Comment


        • #5
          Yes Default style no plugins installed - No html/css modified.

          and now i have got another issue also which is when i enable re-captcha for user registration and after filling form i click on complete signup it says working on top and after 3 seconds it disappeared and nothing changed or load on the page and when i click again it gives me message entered string in captcha is wrong and gave me new captcha and when i entered the re-loaded captcha gave me same error again then i tried disabling captcha and used Question answer option and tried to register and it gave me error that registration is disabled by admin even it is enabled in admin options. i turn off user registration and then turn it on again but still the same thing. Then i tried Image verification and it gave me same error registration disabled by admin. also tried disabling human verification and still got error registration is closed by admin.

          Please tell me how i can fix this i am stuck at very bad condition. Before with 5.1.4 everything was working perfect after upgrading from 4.2.2 but since last day after upgrading to 5.1.5 this thing came up.

          Comment


          • #6
            ok i have fixed issue with Image verification + Question Answer + Disable Option by fixing some settings in AdminCP > Settings > Spam Settings

            But re-captcha issue is not resolved it is still working same as before. and also the first AdminCP issue

            Comment


            • #7
              What version of PHP are you using?
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment

              Related Topics

              Collapse

              Working...
              X