Announcement

Collapse
No announcement yet.

5.1.4 to 5.1.5 upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.1.4 to 5.1.5 upgrade error

    Could use some help as I went to upgrade my forum this evening and ran into issues... here's the message I'm getting:

    Code:
     <?xml version="1.0" encoding="UTF-8"?> Warning: Invalid argument supplied for foreach() in .../install/includes/class_upgrade_515a3.php on line 82
    <upgrade>
         <message replace="0">Updating navbar link for New Topics.</message>
         <status>Status: Processing 5.1.5 Alpha 4, Step 1 of 3</status>
         <longversion>5.1.5 Alpha 3</longversion>
         <version>515a4</version>
         <nextstep>1</nextstep>
         <upgradenotice><![CDATA[<strong>Upgrading to 5.1.5 Alpha 3</strong>]]></upgradenotice>
    </upgrade>
    Thanks for any insight you can offer.

  • #2
    And in weird news... I let it abort and then re-ran it and it ran through fine... no idea why (if anyone has an idea I'd appreciate it, hope I didn't muck anything up by letting it re-run)

    Comment


    • #3
      It's ok to re-run. The upgrader will pick up where it left off. And it's not uncommon that re-running the upgrader sometimes fixes some issues.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment

      Related Topics

      Collapse

      Working...
      X